Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 15 of 15
  1. Thread Author  Thread Author    #1  

    Default Youtube app problem on GS5

    So basically when i try watching a video on the youtube app on my week old GS5 the video just cuts out, it stops, the audio keeps on going but the video just freezes in place for about 20 seconds then starts running again. Can somebody give me some insight into this and perhaps how i can fix it? I've never had the same problem on ANY other smartphone device i've had and most of them were way way worse in terms of processing power, ram and everything but the youtube app was always running as intended.
  2. #2  

    Default Re: Youtube app problem on GS5

    I haven't had any problems with mine... works flawlessly. . Maybe try uninstalling the app, then re install it and see what happens. Good luck, hope you get it sorted out soon.

    Posted via Android Central App
  3. #3  
    bespinct's Avatar

    Posts
    733 Posts
    Global Posts
    748 Global Posts
    ROM
    Stock!

    Default Re: Youtube app problem on GS5

    Ate you seeing the problem on both WiFi and 4G? The problem sounds like a buffering/bandwidth issue. If it's only on WiFi, do you notice it only on a particular network? If so, perhaps there is some conflict between the router and your router.

    Posted via Android Central App
  4. #4  
    Greg C's Avatar

    Posts
    1,646 Posts
    Global Posts
    1,656 Global Posts
    ROM
    Android 4.4.2

    Default Re: Youtube app problem on GS5

    Uninstall and reinstall the app. Most of the time this will fix these kind of issues.


    Quote Originally Posted by Leofreak161 View Post
    So basically when i try watching a video on the youtube app on my week old GS5 the video just cuts out, it stops, the audio keeps on going but the video just freezes in place for about 20 seconds then starts running again. Can somebody give me some insight into this and perhaps how i can fix it? I've never had the same problem on ANY other smartphone device i've had and most of them were way way worse in terms of processing power, ram and everything but the youtube app was always running as intended.
    If my post helped you out...PLEASE be kind and hit the THANKS button.
  5. #5  

    Default Re: Youtube app problem on GS5

    So I am having the same issue. I tried to uninstall Youtube but it only allows me to "disable" it. Still freezes after i disable/enable and update the app. Any other suggestions?
  6. #6  

    Default Re: Youtube app problem on GS5

    Quote Originally Posted by Chenson999 View Post
    So I am having the same issue. I tried to uninstall Youtube but it only allows me to "disable" it. Still freezes after i disable/enable and update the app. Any other suggestions?
    I have also started to get this this must be the app not the router the audio keeps going just the picture freezes
  7. #7  

    Default Re: Youtube app problem on GS5

    Same with mine. Cant unistall, need somr sort of file manager i think. Also tried individual wireless and mobile networx seperately with no improvement. Even the mobile download booster did nothing....aaah!
  8. #8  

    Default Re: Youtube app problem on GS5

    Youtube is horrible even at speeds greater than 50mbps. But there is some kind of issue here.....even a 1:30 clip, I can pause it for a minute or two for full buffer, and it still stops and stuff.
  9. #9  

    Default Re: Youtube app problem on GS5

    Not so much a solution as a workaround but try 'SuperTube'.
  10. #10  

    Default Re: Youtube app problem on GS5

    I have exactly the same issue here, but my girlfriend's identical S5 is perfectly fine while playing the same video. I also tried to disable and update it again, but it didn't help at all.
  11. #11  

    Default Re: Youtube app problem on GS5

    Have you tried a reboot?

    May sound silly but the other day my note 3 wouldn't play any videos, it would play for a second and then stop. I knew that it wasn't my Internet connection as videos were playing fine on my ipad. I rebooted the phone and now YouTube is working perfectly.

    Reboots have solved most issues I've had with my note 3.

    Posted from my galaxy note 3
    Posted from my iPad mini/Air.
  12. #12  

    Default Re: Youtube app problem on GS5

    Quote Originally Posted by Leofreak161 View Post
    So basically when i try watching a video on the youtube app on my week old GS5 the video just cuts out, it stops, the audio keeps on going but the video just freezes in place for about 20 seconds then starts running again. Can somebody give me some insight into this and perhaps how i can fix it? I've never had the same problem on ANY other smartphone device i've had and most of them were way way worse in terms of processing power, ram and everything but the youtube app was always running as intended.
  13. #13  

    Default Re: Youtube app problem on GS5

    I too had the same problem. This is how I fixed it.

    TL;DR: disable youtube. Go to app store. Do NOT update youtube. Use as is. Works fine.

    Basically I "disabled" the YouTube app. This doesn't uninstall it apparently but it does remove the current update, which is what I think is the problem. So after that, I went to the play store and searched youtube. At this point your phone should still have youtube on it but it requires an update. So I turned off auto updates for youtube specifically, which can be done on the YouTube Google play-store page in the top right drop down menu. Just uncheck the option. Since then I've had no problems watching videos.

    I think it's something with the latest update and until they fix it I'd recommend removing the current update and leaving youtube as is.

    Also don't forget to clear your apps default settings in case you've been using Chrome or whatever to view youtube.

    Hope this helps!
    Last edited by rooeeez; 07-27-2014 at 04:47 AM. Reason: Clarification
  14. #14  

    Default

    Quote Originally Posted by Leofreak161 View Post
    So basically when i try watching a video on the youtube app on my week old GS5 the video just cuts out, it stops, the audio keeps on going but the video just freezes in place for about 20 seconds then starts running again. Can somebody give me some insight into this and perhaps how i can fix it? I've never had the same problem on ANY other smartphone device i've had and most of them were way way worse in terms of processing power, ram and everything but the youtube app was always running as intended.
    #so it's what I did and my youtube it's working just fine now:1update your youtube and then go 2 phone settings and do the software update.2.let the phone update& restart and then restart again! It worked for me. .Amero
  15. #15  

    Default Re: Youtube app problem on GS5

    Quote Originally Posted by Northern.dj View Post
    I have also started to get this this must be the app not the router the audio keeps going just the picture freezes
    #update your youtube, update your software on your phone, let it update&restart himself and restart the phone again.it worked for me!

Similar Threads

  1. Replies: 5
    Last Post: 08-29-2014, 01:04 PM
  2. Major problems with my phone
    By humanracer in forum Samsung Galaxy S3 I9300
    Replies: 5
    Last Post: 05-09-2014, 03:54 PM
  3. Replies: 3
    Last Post: 05-09-2014, 03:49 PM
  4. Replies: 2
    Last Post: 05-08-2014, 03:14 PM
  5. Micro SD card Question! Photos don't show up on S4 but will on PC?
    By newandroiduser416 in forum General Help and How To
    Replies: 2
    Last Post: 05-08-2014, 02:34 PM

Posting Permissions