1. here4kids's Avatar
    I'm using the stock messenger. I get text messages from news stations and I don't want a big notice, so I give them a small beep sound (works perfectly) and tried to assign them no vibration. can't. no option for none. then I made a custom vibration... very short... and assigned that. unfortunately it doesn't work. I get a longer two pulse vibration no matter what I do.
    suggestions? (besides using a 3rd party) thanks!

    Sent from my SAMSUNG-SM-G900A using AC Forums mobile app
    05-14-2014 06:40 AM
  2. 1Coopgt's Avatar
    If you go into Sound settings where you set the ringtones , if you uncheck vibrate when ringing doesn't that turn it off ? Thought that was what that was for .
    05-14-2014 06:54 AM
  3. Joseph Coope's Avatar
    just go to sound settings change the vibration mode and set a good message rigtone with vibration mode then the problem will be solved i think.
    05-16-2014 05:30 AM
  4. mvysata's Avatar
    In Smart Notify you can select vibration only (without sound) or notification without vibration for any number in Number options.

    https://play.google.com/store/apps/d...ma.smartnotify
    05-16-2014 05:43 AM
  5. RennieDowns's Avatar
    Thanks, I have the same problem that 's the reason i am searching for an perfect answer in this thread but its not working at all.
    05-16-2014 08:01 AM

Similar Threads

  1. "Cooling down" message keeps popping up since kk update
    By dpham00 in forum Samsung Galaxy Note 3
    Replies: 20
    Last Post: 02-12-2015, 12:44 AM
  2. Speech-to-Text Oddity
    By CountryDevil in forum HTC One M8
    Replies: 7
    Last Post: 05-15-2014, 02:13 AM
  3. How do I reply to the original sender of a group message?
    By splittooth in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 05-13-2014, 10:05 PM
LINK TO POST COPIED TO CLIPBOARD