1. crunchor's Avatar
    I have a S5, the screen would just auto turn on even after lock. I have tried everything in setting but none can stop this. I have tried to move my hand above the sensor while it is locked, then the screen would turn on. The sensor would have a blue light first then the screen turn on.

    Even the phone is in the bag or on the table while I am having meeting, the screen would just randomly turn on. It is very embarrassing while I am having important meeting and the phone is on the table. People may think I play phone or something like that.

    Any idea? Thanks.
    05-18-2014 12:27 PM
  2. AZgl1500's Avatar
    Turn off Motion Gestures.

    That should do it. I also turned off Air View.

    The only thing that will unlock my screen is the Power Button.

    with Motion Gestures on, any movement near the phone will activate the screen.
    05-18-2014 12:37 PM
  3. crunchor's Avatar
    Turn off Motion Gestures.

    That should do it. I also turned off Air View.

    The only thing that will unlock my screen is the Power Button.

    with Motion Gestures on, any movement near the phone will activate the screen.
    There are 5 options in Motion & Gestures. I turn all off, but then the problem still happens when I move my hand above the sensor.
    05-18-2014 12:43 PM
  4. crunchor's Avatar
    Does anyone have any idea? This is really annoying and keep turning on the screen really burns the battery.
    05-18-2014 01:11 PM
  5. crunchor's Avatar
    I hope this is not hardware problem

    Sent from my MI 3W using AC Forums mobile app
    05-18-2014 02:08 PM
  6. crunchor's Avatar
    No one has a clue

    Sent from my MI 3W using AC Forums mobile app
    05-18-2014 09:12 PM
  7. RennieDowns's Avatar
    I guess it is hardware related. Previously I faced the same hardware issue in Nexus5
    05-19-2014 12:30 AM
  8. crunchor's Avatar
    reset the phone solve the problem, thanks!
    05-19-2014 05:43 AM
  9. alexhere's Avatar
    Had the same issue, Samsung rep couldn't even figure it out, but I finally found it. The setting you're looking to turn off can be found at:

    Settings > Accessibility > Dexterity and Interaction > Air Wake Up
    07-11-2014 11:05 AM
  10. alexhere's Avatar
    Had the same issue, Samsung rep couldn't even figure it out, but I finally found it. The setting you're looking to turn off can be found at:

    Settings > Accessibility > Dexterity and Interaction > Air Wake Up
    07-11-2014 11:05 AM
  11. lordwheelie's Avatar
    Perfect ! This solved the issue. Thank you.
    10-07-2015 05:27 PM

Similar Threads

  1. Lock to Useless program???
    By cehowardNote3 in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 13
    Last Post: 06-02-2014, 05:14 PM
  2. How are your speakers after kitkat and sense 5.5?
    By parkerd97 in forum HTC One M7
    Replies: 4
    Last Post: 05-26-2014, 09:55 PM
  3. List of apps and SD card compatibility on KitKat
    By dpham00 in forum Verizon Samsung Galaxy Note 3
    Replies: 2
    Last Post: 05-19-2014, 10:30 AM
  4. Replies: 0
    Last Post: 05-18-2014, 10:54 AM
LINK TO POST COPIED TO CLIPBOARD