Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default Had to restart my phone to get LTE engaged. Why?

    So noticed a thread about people toggling airplane mode for LTE and I noticed today on the way home (in a large city) it wasn't going into LTE. Fifteen miles no LTE. Got home where I get great LTE and went off Wifi and it went into 3g. Restarted phone and its on LTE getting twenty mbps now.

    Posted via Android Central App
  2. Thread Author  Thread Author    #2  

    Default Re: Had to restart my phone to get LTE engaged. Why?

    Sprint btw

    Posted via Android Central App
  3. #3  
    bespinct's Avatar

    Posts
    761 Posts
    Global Posts
    776 Global Posts
    ROM
    Stock!

    Default Re: Had to restart my phone to get LTE engaged. Why?

    I think this is the big that folks have been reporting where the radio doesn't transition back to LTE from 3G when the signal is strong enough.

    Posted via Android Central App
  4. Thread Author  Thread Author    #4  

    Default Re: Had to restart my phone to get LTE engaged. Why?

    *takes off sunglasses * dear god Noooooooooo

    Posted via Android Central App

Similar Threads

  1. Which stock firmware to unroot GT-I9505?
    By UrbanRich in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 2
    Last Post: 06-14-2014, 05:49 PM
  2. Samsung adding Android apps support to Tizen?
    By JacksonEdwardHarrison in forum Samsung Gear 2 & Gear 2 Neo
    Replies: 8
    Last Post: 05-23-2014, 08:06 AM
  3. Replies: 2
    Last Post: 05-20-2014, 07:22 PM
  4. Email keeps scrolling up, Why?
    By Jp3030 in forum Samsung Galaxy S3
    Replies: 0
    Last Post: 05-20-2014, 06:42 PM
  5. Moto G refuses to boot
    By jason landis in forum Moto G (2013)
    Replies: 0
    Last Post: 05-20-2014, 05:23 PM

Posting Permissions