1. armyranger516862006's Avatar
    Ok guys I have an annoying problem. I have the Galaxy s5 and I keep it connected to wifi at home at all times. Well there is a popup small screen at the bottom that popups every 2-4 minutes telling me that the wifi is connected. Any ideas on how to disable wifi notification?
    05-23-2014 09:07 AM
  2. mark5019's Avatar
    i had that happen 1 time then no more
    is your wifi good or might it be dropping off?
    05-23-2014 09:11 AM
  3. armyranger516862006's Avatar
    i had that happen 1 time then no more
    is your wifi good or might it be dropping off?
    All my other devices work ok. I also have the new HTC One M8 and it works fine my cousins S4 works fine. But my brothers new S5 keeps popping up and warning him that he is connected or it has been connected, not sure. It might be dropping.
    05-23-2014 09:18 AM
  4. Golfdriver97's Avatar
    I was thinking the same thing as mark5019. I would look at the wifi connection in Settings. So, Settings>Wifi> looking at the list of all possible connections, you should see the state of yours. If the device is having a hard time staying connected, you should see it disconnect, reconnect, and authenticate in a loop.
    05-23-2014 09:19 AM
  5. armyranger516862006's Avatar
    I was thinking the same thing as mark5019. I would look at the wifi connection in Settings. So, Settings>Wifi> looking at the list of all possible connections, you should see the state of yours. If the device is having a hard time staying connected, you should see it disconnect, reconnect, and authenticate in a loop.
    Ok I am on the wifi screen and it says connected. It also scans for networks every 10 seconds. The popup shows every 30 secconds it seems while on this screen. The popup just tells me that is has been connected to my network. Let me change security settings for a sec and see.
    05-23-2014 09:30 AM
  6. armyranger516862006's Avatar
    It stays connected and doesn't drop at all but still the popup comes up telling im connected. Ive changed everything and nothing is working!
    05-23-2014 09:36 AM
  7. Golfdriver97's Avatar
    Ok I am on the wifi screen and it says connected. It also scans for networks every 10 seconds. The popup shows every 30 secconds it seems while on this screen. The popup just tells me that is has been connected to my network. Let me change security settings for a sec and see.
    So there is no disconnect happening at all?
    05-23-2014 09:38 AM
  8. armyranger516862006's Avatar
    So there is no disconnect happening at all?
    I've been staring at the screen for minutes and it stays connected. But the splash screen at the bottom pops up telling me that ive been connected. I have two routers to extend my network. Well I connected to my main router and it seems to have fixed the problem which is weird becasue i have other devices connected to it and no prob.
    05-23-2014 09:44 AM
  9. Golfdriver97's Avatar
    I've been staring at the screen for minutes and it stays connected. But the splash screen at the bottom pops up telling me that ive been connected. I have two routers to extend my network. Well I connected to my main router and it seems to have fixed the problem which is weird becasue i have other devices connected to it and no prob.
    Hopefully, I think I know what is happening. Go to Settings>wifi>click menu. You should see advanced options. CLick that, then see if avoid poor connections is checked.
    What might be happening is your phone may be shifting routers and giving you the toast message.
    05-23-2014 09:50 AM
  10. armyranger516862006's Avatar
    Hopefully, I think I know what is happening. Go to Settings>wifi>click menu. You should see advanced options. CLick that, then see if avoid poor connections is checked.
    What might be happening is your phone may be shifting routers and giving you the toast message.
    Ok i did that and it was checked so i unchecked it and so far nothing on the other router lol! Thanks for the help!
    05-23-2014 10:02 AM
  11. Golfdriver97's Avatar
    Ok i did that and it was checked so i unchecked it and so far nothing on the other router lol! Thanks for the help!
    Has that helped the toast messages?
    05-23-2014 10:14 AM
  12. elykoj's Avatar
    I am having this same exact issue... but following your instruction, i dont have any options that say anything about poor connection to check or not??
    Hopefully, I think I know what is happening. Go to Settings>wifi>click menu. You should see advanced options. CLick that, then see if avoid poor connections is checked.
    What might be happening is your phone may be shifting routers and giving you the toast message.
    05-23-2014 03:55 PM
  13. Golfdriver97's Avatar
    I am having this same exact issue... but following your instruction, i dont have any options that say anything about poor connection to check or not??
    So you have no advanced options in WiFi?

    From a Slim M8 and the AC Forums app.
    05-23-2014 10:40 PM
  14. Twist747's Avatar
    I don't have the Advanced>Avoid Poor Connections either... BUT by "unchecking" the Smart Network switch, I think my problem is solved. So far so good. This would state that the pop-up was showing the switching between wifi & mobile data.

    Hope this helps all.
    02-06-2015 04:23 PM

Similar Threads

  1. I have a problem with closing cover for USB 3.0
    By Aleksandar Koprivica in forum Samsung Galaxy S5 Accessories
    Replies: 4
    Last Post: 06-10-2014, 02:49 PM
  2. Unusual Map problem?
    By MRB13 in forum Verizon Galaxy S III
    Replies: 8
    Last Post: 05-27-2014, 07:12 AM
  3. Samsung Galaxy s3 Call Problem ??
    By Wallrgb in forum Samsung Galaxy S3
    Replies: 3
    Last Post: 05-26-2014, 08:21 PM
  4. Sony Xperia tablet Z charging problems
    By Wynand Nieuwenhuizen in forum Sony Xperia Tablet Z
    Replies: 1
    Last Post: 05-23-2014, 07:24 AM
  5. problems after failing to root
    By Xci in forum Samsung Galaxy Note 3 Rooting, ROMs, & Hacks
    Replies: 0
    Last Post: 05-23-2014, 12:32 AM
LINK TO POST COPIED TO CLIPBOARD