1. Bigbluewho's Avatar
    Hello all! I am trying to set up my S5 to receive e-mail via wifi only, not over 4G/3G...I cannot figure it out. Any help would be great!
    05-23-2014 12:01 PM
  2. Gabriel Ionescu's Avatar
    You need to go to More Networks --> Mobile Networks --> Access point names ... See if the correct option is selected (net one, not WAP or MMS). It then should work just fine...
    06-28-2014 02:00 PM
  3. AZgl1500's Avatar
    You need to go to More Networks --> Mobile Networks --> Access point names ... See if the correct option is selected (net one, not WAP or MMS). It then should work just fine...
    He don't say which carrier he has, but on VZW there are no options available to change.
    The whole entire page is greyed out.
    Attached Thumbnails S5 e-mail over wifi only-vzw-access.jpg  
    06-28-2014 03:58 PM

Similar Threads

  1. Wifi popup problem
    By armyranger516862006 in forum Samsung Galaxy S5
    Replies: 13
    Last Post: 02-06-2015, 04:23 PM
  2. GS5... 5Ghz Wifi issue with higher channels.
    By Mark_Venture in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 05-26-2014, 09:29 AM
  3. Replies: 13
    Last Post: 05-24-2014, 08:30 PM
  4. nexus10 wifi problem
    By Mimi Lynn in forum Google Nexus 10 Tablet
    Replies: 2
    Last Post: 05-24-2014, 04:36 PM
  5. S5 Running HOT in sleep mode!!!!!!!
    By BassSoLow in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 05-23-2014, 08:37 AM
LINK TO POST COPIED TO CLIPBOARD