Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. Thread Author  Thread Author    #1  

    Question FoxFi not working

    Installed it on new Verizon S5 (non-root). Pin set up. Certificate installed. Connection name shows on iPad. Not knowing the default security method on the iPad I select Other and type in the name, security method (WPA2) and the password shown on the S5. IPad pops a box saying Unable to connect.

    What am I missing?
  2. #2  

    Default Re: FoxFi not working

    It works on some phones and carriers, but not on others

    -Sent from Tapatalk
  3. #3  

    Default Re: FoxFi not working

    I have a new Verizon s5 and an ipad air. Foxfi does work fine for me. there is a way to get around the password every time you unlock your phone too. Quick version.. You deliberatly mistype your password 30 times. On the 31st you get it right and go to settings and pick what ever screen lock you want. No. I am not kidding and that worked fine for me too.
  4. Thread Author  Thread Author    #4  

    Default Re: FoxFi not working

    The screen lock does not bother me. I just want the iPad to connect.
  5. #5  

    Default Re: FoxFi not working

    Quote Originally Posted by genebopp View Post
    I have a new Verizon s5 and an ipad air. Foxfi does work fine for me. there is a way to get around the password every time you unlock your phone too. Quick version.. You deliberatly mistype your password 30 times. On the 31st you get it right and go to settings and pick what ever screen lock you want. No. I am not kidding and that worked fine for me too.
    You didn't do this on KitKat did you? I tried all those tricks and none of them worked. In fact, KK was going to shut me down/lock me out if I tried one more time to type a correct pw and it was nowhere near 30x.

    OP, FF/PDA worked for me on my Verizon S5. I've uninstalled it for the time being tho and got really mad because the stupid lock screen STAYED behind. It took 2 weeks and several letters to the dev to find out how to remove the lock screen. In case anyone needs this info...
    Android system enforces the screen lock when you
    install the FoxFi certificate (which is needed to bypass a tether plan
    with the latest carrier/firmware blockage). When you are done using
    FoxFi,
    simply select Settings->Security&Screen Lock->Clear Credentials
    (Motorola Phones) or Settings->More->Security->Clear Credentials
    (Samsung phones). This will remove the FoxFi certificate and after that
    you will be able to set Screen Lock to "None".
  6. #6  

    Default Re: FoxFi not working

    My problem was even worse than you just described.

    My password got scrambled somehow and I could not guess what it was.
    I forget how many times I tried to get the lockscreen open, but on the last try the phone simply rebooted and erased everything...

    I had to start all over from scratch and rebuild it again like I wanted it... including Turning OFF all of the bloatware again.
    ____________________________________
    2 each, Verizon Galaxy S5, KK 4.4.4, ART
    MyPhoneExplorer allows file access if ur phone crashes.
    Nova Prime, Textra, Blue Mail, Qi wireless equipped
    MacroDroid extends your battery life.
    MacroDroid senses Screen off, turns Wifi & Data OFF
    OTA updates via WiFi only:
    my WiFi is permanently OFF until Verizon fixes 5.0

  7. #7  
    lgspencer's Avatar

    Posts
    1 Posts
    Global Posts
    8 Global Posts

    Default

    Ok I am new and after reading multiple posts on various forums, I am stumped! I have vz galxy s4, I download software, launch Foxfi, then click activare wifi hotspot. It says to enable...needs to install certificate and open a vpn connection... if I hit install, it says name the certificate, which I
    Keep as Foxfi (default). I click ok, and get the prompt: "Enter password for credential storage". That's where I am stuck. If I enter my device's password, it somes back and says incorrect password. What am I missing?

    Posted via Android Central App
  8. #8  

    Default Re: FoxFi not working

    Quote Originally Posted by lgspencer View Post
    Ok I am new and after reading multiple posts on various forums, I am stumped! I have vz galxy s4, I download software, launch Foxfi, then click activare wifi hotspot. It says to enable...needs to install certificate and open a vpn connection... if I hit install, it says name the certificate, which I
    Keep as Foxfi (default). I click ok, and get the prompt: "Enter password for credential storage". That's where I am stuck. If I enter my device's password, it somes back and says incorrect password. What am I missing?

    Posted via Android Central App
    I realize you stopped here because of the FoxFi title, but this is a Samsung S5 forum.

    Unless a user has/had a S4 we won't be able to help you much.

    I used to use Foxfi on my 'S' phone, but I don't remember from 3 years ago what it took to set it up. I don't think it ever asked for passwords back then.

    I know it does not on the S5, I installed it last week and it wanted to lock down my phone, so I backed out and uninstalled it.
    ____________________________________
    2 each, Verizon Galaxy S5, KK 4.4.4, ART
    MyPhoneExplorer allows file access if ur phone crashes.
    Nova Prime, Textra, Blue Mail, Qi wireless equipped
    MacroDroid extends your battery life.
    MacroDroid senses Screen off, turns Wifi & Data OFF
    OTA updates via WiFi only:
    my WiFi is permanently OFF until Verizon fixes 5.0

Similar Threads

  1. Galaxy S3 got wet...phone touch screen not working
    By anusha15 in forum Samsung Galaxy S3
    Replies: 3
    Last Post: 11-01-2014, 12:36 AM
  2. [Free] Super Line Rush (with Multiplayer !)
    By JyriKilpelainen in forum Games
    Replies: 12
    Last Post: 10-18-2014, 02:50 PM

Posting Permissions