1. SNsAndroid's Avatar
    Hello all,

    I recently switched from Sprint to T-Mobile and ported over my old number to my new S5. I now have an unusual issue where I am included in the group text as a "clone". IE -- when I reply back to the group, I reply back to all group members which also includes myself so I will send/receive a text message from myself.

    When looking at the people in the group, I show up in there as my own phone number.

    Any help on how to remedy this would be appreciated!

    TIA

    Edit to give more phone information:

    I had a Galaxy S4 with Sprint and received a brand new S5 with T-Mobile

    Model SM-G900T

    Android v 4.4.2
    06-02-2014 12:57 AM
  2. SNsAndroid's Avatar
    anyoneeee? =)
    06-02-2014 10:16 PM
  3. SNsAndroid's Avatar
    bump
    06-04-2014 01:53 PM
  4. SNsAndroid's Avatar
    anyone? =)
    06-07-2014 11:57 PM
  5. SNsAndroid's Avatar
    bump =(
    06-17-2014 09:28 PM
  6. Almeuit's Avatar
    Did you ensure to enable group messaging in the stock app?

    Sent from my T-Mobile Note 3 using AC Forums.
    06-17-2014 09:57 PM
  7. fantom305's Avatar
    Well I don't know if it is exactly a problem but I am also with Tmobile and prior times when I have been included in a group and any one responds to the original message I get an additional text notification. Again I don't know if it is some thing normal with groups or actually a problem. Personally I just ignore and delete. Apparently no one else has any more ideas on this.
    06-17-2014 11:13 PM
  8. SNsAndroid's Avatar
    Did you ensure to enable group messaging in the stock app?

    Sent from my T-Mobile Note 3 using AC Forums.
    It is enabled, thanks!

    Well I don't know if it is exactly a problem but I am also with Tmobile and prior times when I have been included in a group and any one responds to the original message I get an additional text notification. Again I don't know if it is some thing normal with groups or actually a problem. Personally I just ignore and delete. Apparently no one else has any more ideas on this.
    It's pretty annoying. My friend has T-Mobile and does not have this issue. There has to be a reason for it.
    06-21-2014 01:43 AM
  9. TechGod2014's Avatar
    I thought this was an S5 thread

    Sent from my SM-G900T using AC Forums mobile app
    06-21-2014 06:47 AM
  10. fantom305's Avatar
    I thought this was an S5 thread

    Sent from my SM-G900T using AC Forums mobile app
    It is.....where do you see the problem ?
    06-22-2014 08:08 PM
  11. TechGod2014's Avatar
    It is.....where do you see the problem ?
    My bad. Think I got the threads mixed up.


    Sent from my iPhone using Tapatalk
    06-22-2014 08:11 PM
  12. fantom305's Avatar
    LOLLLLL... no problem ...I thought I was wrongly reading the initial post.
    06-22-2014 08:31 PM
  13. SNsAndroid's Avatar
    aww I got all excited when I saw more replies lol. I have a thread over on XDA and it's not getting any love either. Someone out there has to know what's causing this issue. It's so annoying.

    My friend ported over from Sprint AND got the same phone as me just a few weeks prior to me and he doesn't have this issue. Has to be something I can do.
    06-22-2014 11:38 PM
  14. ItsMeMandi's Avatar
    I want to know if everyone is having my issue with group texts coming into each person's individual conversation and I have go to download the MMS and only then does it join the conversation. Group text setting is checked. My S3 did not have this issue.
    06-23-2014 05:37 PM
  15. BrainSmashR's Avatar
    Something to consider...my GF does not have MMS but never knew it because everyone has imessage on their iphone. When I made the jump to Android, suddenly we couldn't exchange dirty pics anymore . Point being, if your group message is being sent by an iphone, it could be the same problem.
    06-23-2014 05:49 PM
  16. TechGod2014's Avatar
    I want to know if everyone is having my issue with group texts coming into each person's individual conversation and I have go to download the MMS and only then does it join the conversation. Group text setting is checked. My S3 did not have this issue.
    Same here, I can start a group text but when the people in the group respond I see it as individuals messages. A bit annoying. And yes I also have group text checked off.


    Sent from my iPad using Tapatalk
    06-24-2014 03:04 PM
  17. SNsAndroid's Avatar
    Same here, I can start a group text but when the people in the group respond I see it as individuals messages. A bit annoying. And yes I also have group text checked off.


    Sent from my iPad using Tapatalk
    Hmmm, I think this has to do with the sender choosing to send it as an individual or group text.
    06-27-2014 08:37 PM

Similar Threads

  1. Texting not working
    By pappy53 in forum Motorola Droid MAXX
    Replies: 6
    Last Post: 06-04-2014, 05:47 PM
  2. Keystroke Duplication Issue
    By Dino Ingram in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 3
    Last Post: 06-03-2014, 08:35 PM
  3. Need help - some issues with galaxy s5
    By BunnyInDisguise in forum Introductions
    Replies: 20
    Last Post: 06-02-2014, 11:04 PM
  4. Auto reply message
    By ndillon333 in forum General Help and How To
    Replies: 0
    Last Post: 06-01-2014, 08:06 PM
LINK TO POST COPIED TO CLIPBOARD