Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 15 of 15
Like Tree4Likes
  • 1 Post By yosibeck
  • 2 Post By yosibeck
  • 2 Post By Bandon1
  1. Thread Author  Thread Author    #1  

    Default Camera - no cogwheel for settings

    All manuals refer to the cogwheel on the main camera screen for all the settings and indeed on all sites I see such a cogwheel on the pics..
    However, I don't have one on my brand new S5....
    I attach a screenshot.
    Any advise?
    Camera - no cogwheel for settings-screenshot_2014-06-03-12-09-11.jpg
  2. #2  

    Default Re: Camera - no cogwheel for settings

    Press the mode button for the cogwheel.
  3. Thread Author  Thread Author    #3  

    Default Re: Camera - no cogwheel for settings

    Thanks, but that doesn't work.
    Pressing the MODE button just brings up the three basic modes (Auto, Face, Panorama) and besides those three squares the screen is void of any other icons.
    No cogwheel anywhere...
    FiliGoddess likes this.
  4. #4  

    Default Re: Camera - no cogwheel for settings

    Is you phone in Easy Mode or something? Your screen shot is a mirror image of what my camera looks like
  5. #5  

    Default Re: Camera - no cogwheel for settings

    I can't believe this. Now my mode wheel is gone! on my Galaxy Note 2014 there is a toggle switch to change the mode views. I open the camera on the s5 to look for the toggle button and it's not there. I tap the mode icon and there were the squares you are talking about. I don't know how to get the wheel back! Crap!
  6. #6  

    Default Re: Camera - no cogwheel for settings

    Oh you're talking about the gear icon that lets you change settings. Sorry, I misunderstood. Yeah your screen looks different from mine too. When I touch the mod icon, my various modes are in a wheel shape that I can scroll through. I have more than 3 because I downloaded extra modes. That wheel shape has now turned into squares. This is what I thought you were talking about. maybe technical support can help you uninstall the camera app and reinstall it.
  7. #7  

    Default Re: Camera - no cogwheel for settings

    As cyberdman said, I'm pretty sure you just have the phone in easy mode.
  8. #8  

    Default Re: Camera - no cogwheel for settings

    Yep, I just put my phone in easy mode and that's what the camera screen looks like. You'll find easy mode under settings. Now, can anyone get my mode wheel back for me please?
  9. Thread Author  Thread Author    #9  

    Default Re: Camera - no cogwheel for settings

    cyberdman & jonebk12,
    You were dead right. The phone I got yesterday was by default in Easy Mode and I wasn't even aware...
    I am a new convert from iPhone so excuse me for not yet knowing all features...
    So far I'm delighted with the android experience!
    Jon Jackson and cyberdman like this.
  10. #10  

    Default Re: Camera - no cogwheel for settings

    I'm glad you are all set now.
  11. #11  

    Default Re: Camera - no cogwheel for settings

    I had the same problem when I first got my S5, it was in easy mode by default.

    I wanted to keep my phone in easy mode and get the cog wheel on the camera at the same time, to do that you go to settings >> easy mode >> untick camera then click done, now the settings cog wheel shows on the camera, whilst keeping the phone in easy mode.

    Just posting for reference in case anyone doesn't want to use standard mode, and feel they need to use it to get the cog showing.
    AZgl1500 and FiliGoddess like this.
  12. #12  

    Default Re: Camera - no cogwheel for settings

    Thanks! worked like a charm!
  13. #13  

    Default Re: Camera - no cogwheel for settings

    I have the same issue. No COGWHEEL
  14. #14  

    Default Re: Camera - no cogwheel for settings

    Quote Originally Posted by FiliGoddess View Post
    I have the same issue. No COGWHEEL
    Is your phone in Easy Mode?
  15. #15  

    Default Re: Camera - no cogwheel for settings

    Yep, this worked for me!!!

    Just go to settings > Easy mode > & select Standard mode & the Cog will come up

Posting Permissions