1. brick58's Avatar
    My phone keeps going off my network and onto 4g...and nothing wrong with the network cause my mac is still up...anyone know why? It's aggravating because I'm trying to save data at home...
    06-06-2014 07:33 AM
  2. SpookDroid's Avatar
    Is your WiFi set to 'sleep' when the phone is idle? Maybe that's what's causing the disconnect. Or it could be a configuration issue with your router. I know that most Sammy phones have some issues with default router configurations (if you've seen the dreaded "Your connection is unstable" message, more often than not, this is why).
    brick58 likes this.
    06-06-2014 07:42 AM
  3. dpham00's Avatar
    Have you disabled auto network switch in the advanced wifi options?

    Another thing that you can do is to use Tasker or similar to disable Mobile networks at home.

    dpham00, Android Central Moderator
    Sent from my Verizon Samsung Galaxy Note 3
    SpookDroid, srkmagnus and brick58 like this.
    06-06-2014 07:59 AM
  4. AZgl1500's Avatar
    Have you disabled auto network switch in the advanced wifi options?

    Another thing that you can do is to use Tasker or similar to disable Mobile networks at home.

    dpham00, Android Central Moderator
    Sent from my Verizon Samsung Galaxy Note 3
    I 2nd this suggestion.

    I simply turn OFF the data connection.
    06-06-2014 10:15 AM

Similar Threads

  1. Using gmail within stock S5 email app
    By konvajw in forum Samsung Galaxy S5
    Replies: 8
    Last Post: 12-05-2014, 05:13 PM
  2. E-Mail problem/issue
    By JACK DUP in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 8
    Last Post: 06-13-2014, 11:17 AM
  3. Replies: 4
    Last Post: 06-06-2014, 01:07 PM
  4. Replies: 2
    Last Post: 06-06-2014, 08:40 AM
  5. Samsung Galaxy S5 Keyboard Problem
    By FlipThePancakes in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 06-06-2014, 12:38 AM
LINK TO POST COPIED TO CLIPBOARD