Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. Thread Author  Thread Author    #1  

    Default stop google contacts

    I have contacts for my phone but every time I turn around there are linked google contacts. I might be in the minority but I do not want or like google contacts. Is there a way to stop that from happening ? It is a pain to unlink and then delete those all the time.
  2. #2  
    Golfdriver97's Avatar

    Posts
    20,252 Posts
    Global Posts
    20,686 Global Posts
    ROM
    Liquidsmooth ROM

    Default Re: stop google contacts

    If you go into Settings>Accounts>Google then click on your gmail, you can uncheck things you don't want to sync. Then when you go through your contacts the next time, it should be your last.

    Keep in mind, this will erase what Google has on their servers. So any resets that happen by accident or intent, your contacts will be lost if you don't manually back them up.

    Phone Timeline
    'If we could change ourselves, the tendencies in the world would also change.' - Mahatma Gandhi
    Community Guidelines and also here
  3. Thread Author  Thread Author    #3  

    Default Re: stop google contacts

    Quote Originally Posted by Golfdriver97 View Post
    If you go into Settings>Accounts>Google then click on your gmail, you can uncheck things you don't want to sync. Then when you go through your contacts the next time, it should be your last.

    Keep in mind, this will erase what Google has on their servers. So any resets that happen by accident or intent, your contacts will be lost if you don't manually back them up.
    I do not have "Sync Contacts" selected. I do however have the following checked...

    App Data
    Calendar
    Gmail
    Google+
    Keep

    Are one of those causing this issue I described ?
  4. #4  
    Golfdriver97's Avatar

    Posts
    20,252 Posts
    Global Posts
    20,686 Global Posts
    ROM
    Liquidsmooth ROM

    Default Re: stop google contacts

    Quote Originally Posted by PolarBear8 View Post
    I do not have "Sync Contacts" selected. I do however have the following checked...

    App Data
    Calendar
    Gmail
    Google+
    Keep

    Are one of those causing this issue I described ?
    Not that I am aware of. Perhaps there is a setting in Contacts to change?

    Phone Timeline
    'If we could change ourselves, the tendencies in the world would also change.' - Mahatma Gandhi
    Community Guidelines and also here
  5. #5  

    Default Re: stop google contacts

    I disabled most of the Google stuff because I did not appreciate having "duplicate contact lists".


    Google branded apps I turned OFF:

    Calendar Sync, Contacts Sync, Play Games, Play Movies & TV, Play Music, Play Newstand, Hangouts, Isis Mobile Wallet
    Verizon Galaxy S5 since Launch Day

    Nova Prime, Textra, Blue Mail
    MacroDroid > Scrn off/Wifi Data OFF > Scrn on/WiFi Data ON
  6. Thread Author  Thread Author    #6  

    Default Re: stop google contacts

    Quote Originally Posted by Golfdriver97 View Post
    Not that I am aware of. Perhaps there is a setting in Contacts to change?
    I just went through the contacts settings and did not find anything to help me
  7. Thread Author  Thread Author    #7  

    Default Re: stop google contacts

    Quote Originally Posted by AZgl1500 View Post
    I disabled most of the Google stuff because I did not appreciate having "duplicate contact lists".
    Google branded apps I turned OFF:
    Calendar Sync, Contacts Sync, Play Games, Play Movies & TV, Play Music, Play Newstand, Hangouts, Isis Mobile Wallet
    I have disabled most of those through settings -> applications
    I did not however see "Contacts Sync", is that an application you turned off ? or just unchecked in settings -> accounts -> google ? Cause I have already done that but doesn't seem to take effect.
  8. #8  
    srkmagnus's Avatar

    Posts
    8,406 Posts
    Global Posts
    8,409 Global Posts
    ROM
    Stock 4.4 (KitKat)

    Default Re: stop google contacts

    Quote Originally Posted by PolarBear8 View Post
    I just went through the contacts settings and did not find anything to help me
    If you go into the Contacts or People app there should be an option within the settings to display certain contacts: phone, google, etc.

    I don't have the S5, so I'm kind of going off of my Nexus 5 and previous devices. Look through the settings and see if there's anything in there to display certain contacts.
  9. #9  
    srkmagnus's Avatar

    Posts
    8,406 Posts
    Global Posts
    8,409 Global Posts
    ROM
    Stock 4.4 (KitKat)

    Default Re: stop google contacts

    Here's an AC Post that shows you how to set favorites if you also want to have quicker access to certain contacts as opposed to scrolling through all contacts: How to set favorite contacts on the Galaxy S5 | Android Central

    I know that's not what you are looking for, but thought that may be a good reference to have.
  10. #10  

    Default Re: stop google contacts

    Quote Originally Posted by PolarBear8 View Post
    I have disabled most of those through settings -> applications
    I did not however see "Contacts Sync", is that an application you turned off ? or just unchecked in settings -> accounts -> google ? Cause I have already done that but doesn't seem to take effect.
    Originally Posted by AZgl1500

    I disabled most of the Google stuff because I did not appreciate having "duplicate contact lists".
    Google branded apps I turned OFF:
    Calendar Sync, Contacts Sync, Play Games, Play Movies & TV, Play Music, Play Newstand, Hangouts, Isis Mobile Wallet
    You goto ....../apps mgr/ALL
    You will NOT find a setting in any menu.

    Here is a screenshot of my phone in the ...../apps mgr/Turned OFF screen.

    .
    Attached Thumbnails Attached Thumbnails stop google contacts-screenshot_google-sync-off.jpg  
    Verizon Galaxy S5 since Launch Day

    Nova Prime, Textra, Blue Mail
    MacroDroid > Scrn off/Wifi Data OFF > Scrn on/WiFi Data ON
    Thanked by:

Similar Threads

  1. Nexus 5 stuck on Google screen
    By Birendra Katugampola in forum Google Nexus 5
    Replies: 9
    Last Post: 06-10-2014, 08:52 PM
  2. Is OK Google Working in 4.4.3 Update for Nexus 5 ???
    By Chaitanya Kumar2 in forum Android 4.4 KitKat
    Replies: 4
    Last Post: 06-09-2014, 07:37 PM
  3. Contacts do not clear
    By kevson_UK in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 06-06-2014, 05:35 AM
  4. Some Contacts Don't Receive My Text Messages
    By charlieclara in forum HTC One
    Replies: 0
    Last Post: 06-06-2014, 05:16 AM
  5. how to earn google play credits
    By Joseph Buenaobra in forum Google Play Store
    Replies: 1
    Last Post: 06-06-2014, 01:19 AM

Posting Permissions