Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
Like Tree2Likes
  • 2 Post By AZgl1500
  1. Thread Author  Thread Author    #1  

    Exclamation Private Mode PIN not recognized? Found a fix!

    I enabled Private Mode and hid some files & wanted to hide a few more. However, my PIN was not recognized & it was driving me insane. I REMEMBERED I ENABLED DEVELOPER MODE and switched my RUNTIME MODE from * DALVIK* to *ART* ... So I switched it back to DALVIK & the cell restarted itself. VIOLA!!! My PIN was then recognized for PRIVATE MODE! I hid the files I wanted to, then exited PRIVATE MODE & turned it off before I switched runtime mode back to ART.

    * p.s. * The reason I switched to ART was in hopes of shortening/eliminating lag time and getting rid of daily multiple freezes that required me to remove battery 5-7 times a day. From what I can determine, ART has shortened lag time & I still get freezes where I have to remove the battery, but more like 2-3 times a week. These LAG & FREEZE issues on The S5 are ridiculous - Should they be long dead and gone?


  2. #2  

    Default Re: Private Mode PIN not recognized? Found a fix!

    Quote Originally Posted by Bambii68 View Post
    * p.s. * The reason I switched to ART was in hopes of shortening/eliminating lag time and getting rid of daily multiple freezes that required me to remove battery 5-7 times a day. From what I can determine, ART has shortened lag time & I still get freezes where I have to remove the battery, but more like 2-3 times a week. These LAG & FREEZE issues on The S5 are ridiculous - Should they be long dead and gone?


    You must have some bad apps interacting with each other.

    there should be no lag time issues and it definitely should not be locking up.

    Are you sure there isn't something updating in the background when you think it is "locked up?"
    Bambii68 and 1Coopgt like this.
  3. Thread Author  Thread Author    #3  

    Default Re: Private Mode PIN not recognized? Found a fix!

    Quote Originally Posted by AZgl1500 View Post
    You must have some bad apps interacting with each other.

    there should be no lag time issues and it definitely should not be locking up.

    Are you sure there isn't something updating in the background when you think it is "locked up?"
    I'm not exactly sure how to troubleshoot something like this. I have all the AT&T Apps turned off and a bunch of other stuff too (google play, movies, music, games & newstand. picasa uploader, polaris 5, flipboard, my magazine, keeper, picasa uploader, s-voice, samsung apps, samsung link & link platform, samsung push service, travel wallpaper, video trimmer, wallet, yellow pages, mobile tv, chat on, group play & all the printers) AS for the installed apps - not sure if there are any that are notorious for causing the problems I'm experiencing... Short of uninstalling them all, I am not sure how to determine how "X" affects "Y".

    I'm curious my Developer Options & other settings are set correctly and optimized for performance/battery life/security, etc.. Thanks for all your kind assistance, I appreciate it IMMENSELY!!!!

    HEY! Can you come over? Lol! Just kidding!
  4. #4  

    Default Re: Private Mode PIN not recognized? Found a fix!

    Dropped you a PM Bambii,

    Was wondering if you might want to try something else that is inline with my train of thought here.

    I just now "Enabled Background Data Block" on my phone to watch it for a day or three and get familiar with exactly how it impacts the phone's performance.

    There is a prerequisite that has to be done first, you must Enable Power Saving Mode.

    I attached a screen shot to show where it is located.

    Settings/Power Saving Mode/Power Saving Mode/

    Yup, you have Two (2) sub-topics named precisely the same.
    It is the 2nd instance where you have the option to Enable both of the features I mention here.

    .
    Attached Thumbnails Attached Thumbnails Private Mode PIN not recognized?  Found a fix!-screenshot_2014-06-10-15-10-11.jpg  

Similar Threads

  1. Viber: Not able to buy and download new stickers
    By maxflow in forum Samsung Galaxy Note 2
    Replies: 6
    Last Post: 11-25-2014, 08:18 AM
  2. Replies: 3
    Last Post: 06-09-2014, 10:49 AM
  3. Email not synchronizing after updating with 4.4.3
    By ians12345 in forum Android 4.4 KitKat
    Replies: 2
    Last Post: 06-08-2014, 03:54 PM

Posting Permissions