1. floramcdonnell's Avatar
    How can I stop the random number of drafts of gmails as well as a copy of the one sent (71 is the record), sent from my imac not my phone, that appear in my gmail inbox (but not the email in box) on my month old Samsung Galaxy S5. For some reason I find it annoying. Any help or explanation much appreciated.
    06-11-2014 05:03 AM
  2. sjaduae's Avatar
    How can I stop the random number of drafts of gmails as well as a copy of the one sent (71 is the record), sent from my imac not my phone, that appear in my gmail inbox (but not the email in box) on my month old Samsung Galaxy S5. For some reason I find it annoying. Any help or explanation much appreciated.
    Seems like an auto cc/bcc myself setting
    06-11-2014 02:24 PM
  3. floramcdonnell's Avatar
    Many thanks for that.
    What should I do to stop it?
    My husband thinks it's some gmail setting...apparently it constantly saves an email as you make changes. The e-mail that had 71 drafts was longer than the others so that would make sense. But I can't understand why this issue is only occurring on my phone & not my iMac where the original e-mail was sent from.
    06-12-2014 04:46 AM
  4. AZgl1500's Avatar
    Many thanks for that.
    What should I do to stop it?
    My husband thinks it's some gmail setting...apparently it constantly saves an email as you make changes. The e-mail that had 71 drafts was longer than the others so that would make sense. But I can't understand why this issue is only occurring on my phone & not my iMac where the original e-mail was sent from.
    I looked at the new gmail web appearance, and it just reminded me of why I decided against gmail years ago.

    But, I suspicion that you have auto drafts turned on and somehow it is sending those out as texts.

    I tried a test message to myself on my Yahoo account and after I sent the message, it complained that my draft was "on hold?"

    IMO it is a trash program. YMMV
    floramcdonnell likes this.
    06-12-2014 05:35 AM
  5. floramcdonnell's Avatar
    Oh gosh ....I'm depressed to hear you say that.
    I've only just faced abandoning my pop virgin email account in favour of imap gmail because of the nightmare I had when setting up my new iMac last year which I'm sure was partly a result of bad e-housekeeping. What e-mail would you suggest as being better?
    Many thanks
    06-13-2014 06:58 AM
  6. slackerjack's Avatar
    Wait...did you set up your gmail in the default mail client? Or are you using the gmail app...

    Posted via Android Central App
    floramcdonnell likes this.
    06-13-2014 07:51 AM
  7. floramcdonnell's Avatar
    It only happens in the g mail app on my phone when I send mail from my iMac (written in mac mail)
    Sorry for the delay
    edit: Just realised that the drafts are being created on my iMac but are automatically being sent to the trash box. Does that make any sense?
    06-21-2014 06:51 AM
  8. Farish's Avatar
    It only happens in the g mail app on my phone when I send mail from my iMac (written in mac mail)
    Sorry for the delay
    edit: Just realised that the drafts are being created on my iMac but are automatically being sent to the trash box. Does that make any sense?
    What OSX version are you running. If you don't know, please click on the Apple icon on the top right corner and then click about this Mac.

    It will tell you what version right there.
    floramcdonnell likes this.
    06-21-2014 10:10 AM
  9. louiselavender's Avatar
    Hello! I have exactly this problem having recently purchased a MacBook Air, and possessing a Samsung Galaxy mobile. No-one at my local Apple Store or Vodaphone Shop had come across the problem before. And nor could they solve it! Have you found a solution by any change please?
    Thanks in anticipation! Louise
    06-23-2014 12:50 PM
  10. mhunter6378's Avatar
    Hello! I have exactly this problem having recently purchased a MacBook Air, and possessing a Samsung Galaxy mobile. No-one at my local Apple Store or Vodaphone Shop had come across the problem before. And nor could they solve it! Have you found a solution by any change please?
    Thanks in anticipation! Louise
    Here's what appears to be the solution
    https://discussions.apple.com/thread/5565859
    06-23-2014 12:57 PM
  11. floramcdonnell's Avatar
    OSX version 10.9.3
    06-23-2014 01:42 PM
  12. Farish's Avatar
    OSX version 10.9.3
    I asked that because there was a bug with the early versions of Mavericks mail client and osx. Only thing I can recommend at this moment is to try this mail program.

    Airmail

    On the top bar on the right click on the beta link. You may have to register but after you download and install the app use your gmail account there.

    If the problem doesn't go away, then most likely it is an issue with either your gmail account settings or phone.

    And if you are wondering about airmail, you can check out the app in the mac app store. It is usually in the top 10 in the top paid section.
    floramcdonnell likes this.
    06-23-2014 08:58 PM

Similar Threads

  1. Notifications not appearing since using ultra power save mode
    By martinmacrae83 in forum Samsung Galaxy S5
    Replies: 22
    Last Post: 03-19-2017, 04:45 PM
  2. Which one is better Samsung S3 or S4
    By pogo1949 in forum Samsung Galaxy S4
    Replies: 11
    Last Post: 07-09-2014, 11:21 PM
  3. Replies: 1
    Last Post: 06-11-2014, 12:05 PM
  4. Replies: 2
    Last Post: 06-11-2014, 10:53 AM
LINK TO POST COPIED TO CLIPBOARD