Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default How to Turn Off Fingerprint Reader?

    A salesman in the store wanted me to try the Fingerprint Reader but I do not like it and want to go back to the swipe to unlock. How do you turn off the fingerprint reader? I am on Verizon if that makes a difference.

    Thanks,
    Walter
  2. #2  
    Haalcyon's Avatar

    Posts
    7,296 Posts
    Global Posts
    7,959 Global Posts
    ROM
    CM 10.2

    Default Re: How to Turn Off Fingerprint Reader?

    Hi. On my AT&T model its Settings (swipr down from he top and choose the Gear-looking icon) --> Finger Scanner --> Screen Lock --> Swipe.

    There may also be other ways to accomplish this.

    Hi5 to the sV
    Live long and prosper.


  3. Thread Author  Thread Author    #3  

    Default Re: How to Turn Off Fingerprint Reader?

    Thanks for the response but apparently my Verizon phone is different from your AT&T one. When I go to System -> Fingerprint there is no option to set swipe. How to Turn Off Fingerprint Reader?-fingerprintsettings.png

    However, I just figured it out. There is an option in this screen for Fingerprint manager. I entered this screen and using the Menu in the upper right I was able to deselect all fingerprints. Once the last fingerprint was deleted, it switched me back to swipe.
  4. #4  
    Haalcyon's Avatar

    Posts
    7,296 Posts
    Global Posts
    7,959 Global Posts
    ROM
    CM 10.2

    Default Re: How to Turn Off Fingerprint Reader?

    I think if you had just clicked 'Screen lock' that may have worked too. :-)

    Hi5 to the sV
    Live long and prosper.


Similar Threads

  1. Easy step by step to root 4.3 and upgrade to4.4.2
    By wadams2112 in forum AT&T Galaxy S3
    Replies: 3
    Last Post: 06-11-2014, 08:23 PM
  2. sleep mode. how it works?
    By Gega1234 in forum Samsung Gear 2 & Gear 2 Neo
    Replies: 8
    Last Post: 06-11-2014, 06:46 PM
  3. Failed to enable Private mode.. How to solve?
    By Masum56k in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 06-11-2014, 12:56 PM
  4. Replies: 2
    Last Post: 06-11-2014, 11:53 AM
  5. Replies: 1
    Last Post: 06-11-2014, 05:10 AM

Posting Permissions