Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default Videos Won't Upload To YouTube...

    I've only had my GS5 for a month and so this is my first time trying to upload my videos to YouTube. And it's not working.

    I am in the gallery, on the video I want to upload, I tap on the share symbol, I select YouTube and then write a title, description and choose options. I then hit the upload symbol. It then goes to my list of uploads and shows the video I'm trying to upload at the top, but when I tap on it, nothing. When I tap on the 3 dots to the right of the thumbnail, it gives me the option to cancel download. But it's not really doing anything! I let it sit like that for over 5 minutes and nothing changes.

    I've also tried doing it the opposite way and tapping on the upload option in YouTube, but that does not even give me an option to upload from my gallery which is super wierd. It only allows me to choose from downloads.

    What am I doing wrong and how can I fix this?!
  2. #2  

    Default Re: Videos Won't Upload To YouTube...

    Welcome to Android Central! Does this happen on both wifi and mobile data?
    dpham00 likes this.
  3. #3  

    Default Re: Videos Won't Upload To YouTube...

    +1. If it is set to upload on wifi only and you are on mobile data then that could be why

    dpham00, Android Central Moderator
    Sent from my Verizon Samsung Galaxy Note 3
  4. #4  

    Default Re: Videos Won't Upload To YouTube...

    I am also having the exact same problem. YouTube says "PENDING " for 12 hours. I didn't see a solution posted. Is there one? Or am I just out of luck?
  5. #5  

    Default Re: Videos Won't Upload To YouTube...

    upgrade software in google play
  6. #6  

    Default Re: Videos Won't Upload To YouTube...

    Have the same issue. All software is up to date in my phone.
    Any clue?

Similar Threads

  1. [Verizon] How to activate on TracFone service.
    By rmjohnson144 in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 1
    Last Post: 07-21-2015, 05:30 PM
  2. I dont see when text msgs are to multiple people
    By jewelly in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 06-11-2014, 03:06 PM
  3. Accidentally set chrome as default app for youtube.
    By scipper77 in forum Samsung Galaxy S5
    Replies: 7
    Last Post: 06-11-2014, 03:02 PM
  4. Galaxy S4 Home button not working as it used to
    By Markersk in forum AT&T Samsung Galaxy S4
    Replies: 0
    Last Post: 06-11-2014, 01:53 PM
  5. Replies: 0
    Last Post: 06-11-2014, 12:18 PM

Posting Permissions