1. dad2noah's Avatar
    So I know I'm not the only one who has this problem. I'm on the Sprint network, and I would get the LTE icon, then 3g icon, then no connection. I had to toggle airplane mode to nudge the data along.
    Well, until this Sprint Spark crap hits my area, I did the following...
    Settings/More Networks/ Mobile Network/Network Mode, and checked CDMA.
    I've been using this for 2 days now, and not only have I not had any issues, but I notice I get data in the areas that I would normally get a "No connection" error in my apps.
    I no longer want to throw my phone through the nearest Sprint Store window...and that's a good feeling
    06-11-2014 01:07 PM
  2. dpham00's Avatar
    If you check only cdma, I am assuming no 4GLTE?

    dpham00, Android Central Moderator
    Sent from my Verizon Samsung Galaxy Note 3
    06-11-2014 01:13 PM
  3. dad2noah's Avatar
    Right. But if I'm not mistaken, there's a huge problem with this phone and lte. Huge problem as in there is no lte. Something about only 1 radio in the phone.
    06-11-2014 01:55 PM
  4. Almeuit's Avatar
    Right. But if I'm not mistaken, there's a huge problem with this phone and lte. Huge problem as in there is no lte. Something about only 1 radio in the phone.
    With Sprint yes.

    Sent from my T-Mobile Note 3 using AC Forums.
    06-11-2014 02:01 PM
  5. dpham00's Avatar
    Right. But if I'm not mistaken, there's a huge problem with this phone and lte. Huge problem as in there is no lte. Something about only 1 radio in the phone.
    There are multiple radios but just one cellular path, if that is what you mean.

    This is a Sprint issue as other carriers do not have this problem. Also, the iPhone 5s has one cellular path and didn't have this problem on other carriers. So the single cellular path is not necessarily a problem.

    dpham00, Android Central Moderator
    Sent from my Verizon Samsung Galaxy Note 3
    06-11-2014 02:20 PM
  6. AZgl1500's Avatar
    Right. But if I'm not mistaken, there's a huge problem with this phone and lte. Huge problem as in there is no lte. Something about only 1 radio in the phone.
    Don't think that is correct.

    I can talk on my phone and still get data at 23 mB+ speeds says Okla Speed test.
    06-11-2014 06:02 PM
  7. dad2noah's Avatar
    Again, the issue is with Sprint only, and in those areas that don't have SPARK up and running (Which is almost everywhere)
    Here's a good read on the no LTE fiasco

    https://community.sprint.com/baw/thr...art=0&tstart=0
    06-11-2014 07:26 PM
  8. Almeuit's Avatar
    Don't think that is correct.

    I can talk on my phone and still get data at 23 mB+ speeds says Okla Speed test.
    You're on Verizon.. This is for Sprint as he stated previously.

    Sent from my T-Mobile Note 3 using AC Forums.
    06-12-2014 10:53 AM

Similar Threads

  1. Car Mode Problems
    By PittDucky in forum Samsung Galaxy S5
    Replies: 6
    Last Post: 01-27-2015, 03:26 AM
  2. Best App Sale: Sales from the Play Store
    By madri2 in forum Android App Inventor
    Replies: 4
    Last Post: 07-05-2014, 05:17 AM
  3. Uughh.. The Worst Thing about new Battery Drain
    By crazed_z06 in forum Verizon Samsung Galaxy Note 3
    Replies: 7
    Last Post: 06-14-2014, 12:38 PM
  4. FlshPlyr 11.1 No Longer Playing Vids on G-Tab 10.1
    By officerripley in forum Samsung Galaxy Tab4 10.1
    Replies: 4
    Last Post: 06-11-2014, 02:11 PM
  5. Slipping into Dock Mode?
    By bschnell9 in forum HTC One M8
    Replies: 0
    Last Post: 06-11-2014, 10:01 AM
LINK TO POST COPIED TO CLIPBOARD