Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default No signal even after exiting the subway tunnel?

    I don't own an S5 myself, but I'm asking on behalf of my friends who currently own the GS5 (T-Mobile) and experience this problem during their daily commute. We're from NYC, so we're accustomed to taking the subway for school/work/etc. Most of the ride would take place underground. For the duration that we're underground, we won't have signal--but the train we take also goes over the Brooklyn Bridge. Our phones will have service again because we're no longer underground. My M8 picks up signal immediately, however, their S5's will show "No Service" unless they turn Airplane Mode on and off, but it still shows a delay when it tries to pick up service. So they usually won't get service the very last minute before the train returns underground. I'm not sure if it's a widespread issue since I can't seem to find a thread anywhere regarding this situation, so I apologize if a thread about this subject matter already exists.

    I'm not sure if this is a hardware issue (a weak antenna?) or a software issue that can be addressed by a software update. Your responses are greatly appreciated.

    (P.S. - I know there are also select underground stations that do have service, but those are the midtown-uptown stations. I don't think they travel way up there for work, so I'm not sure if they have trouble re-establishing a connection in those stations.)
  2. #2  

    Default Re: No signal even after exiting the subway tunnel?

    There was a thread about Airplane Mode and a user having trouble when he got off the airplane. Sounds similar but hasn't bothered me so far.
    Verizon Galaxy S5 since Launch Day using ART

    Nova Prime, Textra, Blue Mail
    MacroDroid > Scrn off=Wifi Data OFF > Scrn on=WiFi Data ON
  3. #3  
    Kelly Burby's Avatar
    Banned

    Posts
    702 Posts
    Global Posts
    706 Global Posts

    Default Re: No signal even after exiting the subway tunnel?

    Quote Originally Posted by Caesius View Post
    I don't own an S5 myself, but I'm asking on behalf of my friends who currently own the GS5 (T-Mobile) and experience this problem during their daily commute. We're from NYC, so we're accustomed to taking the subway for school/work/etc. Most of the ride would take place underground. For the duration that we're underground, we won't have signal--but the train we take also goes over the Brooklyn Bridge. Our phones will have service again because we're no longer underground. My M8 picks up signal immediately, however, their S5's will show "No Service" unless they turn Airplane Mode on and off, but it still shows a delay when it tries to pick up service. So they usually won't get service the very last minute before the train returns underground. I'm not sure if it's a widespread issue since I can't seem to find a thread anywhere regarding this situation, so I apologize if a thread about this subject matter already exists.

    I'm not sure if this is a hardware issue (a weak antenna?) or a software issue that can be addressed by a software update. Your responses are greatly appreciated.

    (P.S. - I know there are also select underground stations that do have service, but those are the midtown-uptown stations. I don't think they travel way up there for work, so I'm not sure if they have trouble re-establishing a connection in those stations.)

    Well, i think the problem is too much minor to be sorted out some device catch network much faster but some takes time I don't think you should bother about it much because it's really a minor thing to.

Similar Threads

  1. So where's the update for Verizon?¿?
    By joe morgan4 in forum HTC One (M8)
    Replies: 11
    Last Post: 07-31-2014, 10:26 PM
  2. [Q] How to access the engineering screen(s)
    By Fred98TJ in forum Google Nexus 5
    Replies: 9
    Last Post: 06-13-2014, 07:52 PM
  3. How long does it take for the battery to settle in?
    By manni1to in forum HTC One (M8)
    Replies: 2
    Last Post: 06-12-2014, 09:01 AM
  4. Kies doesn't even show Tizen Upgrade
    By aerportman in forum Samsung Galaxy Gear
    Replies: 1
    Last Post: 06-11-2014, 11:23 PM
  5. phone not starting up after broken screen
    By cypry1994 in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 06-11-2014, 06:00 PM

Posting Permissions