Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default Photo problem, not camera

    I just bought a S5 phone.

    When I take pictures with the rear camera, all the pictures have a failure in the bottom left part of the photo.

    Does anyone know what could this be?, I tried download other camera app but it is the same.

    I am attaching an example of a picture.

    Thanks a lot.
    Attached Thumbnails Attached Thumbnails Photo problem, not camera-20140629_131910.jpg  
  2. #2  
    EviI's Avatar

    Posts
    238 Posts
    Carrier
    Stock 4.4.2 KitKat

    Default Re: Photo problem, not camera

    Looks like a hardware problem. Use your warranty to get it replaced.

    Sent from my Nexus 5 using Tapatalk Pro
  3. #3  
    UJ95x's Avatar
    Retired Ambassador

    Posts
    10,178 Posts
    Global Posts
    10,444 Global Posts
    Carrier
    Stock 6.0.1

    Default Re: Photo problem, not camera

    Welcome to Android Central
    You're referring to the colors in the bottom left right? That looks like a defective camera if it's happening every time. I'd return the phone if possible.
  4. #4  

    Default Re: Photo problem, not camera

    It's clearly defective. They should exchange it for you without a problem.
  5. #5  

    Default Re: Photo problem, not camera

    Quote Originally Posted by Jakkov View Post
    I just bought a S5 phone.

    When I take pictures with the rear camera, all the pictures have a failure in the bottom left part of the photo.

    Does anyone know what could this be?, I tried download other camera app but it is the same.

    I am attaching an example of a picture.

    Thanks a lot.
    Have you removed the small sheet of plastic covering the lens? Small chance, but it could be causing a slight refraction of light causing your issue.

    Posted via Android Central App

Similar Threads

  1. Groups contact list will not send in Gmail
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-04-2014, 12:22 AM
  2. AT&T Galaxy S3 turns off when using camera
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-09-2014, 08:31 PM
  3. camera problem
    By aldoseri96 in forum Sony Xperia Z2
    Replies: 4
    Last Post: 07-01-2014, 08:59 PM
  4. Replies: 5
    Last Post: 06-30-2014, 09:28 AM
  5. Problems with Mobile Hotspot
    By luis06fer in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 06-29-2014, 05:52 PM

Posting Permissions