Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  
    MPHPhilly's Avatar

    2 Posts
    Global Posts
    3 Global Posts

    Angry "Enter Alternate Password" Secondary Lock Screen Does Not Turn Off. Ever. Workaround?

    I like popup notifications when I receive a text, and have always used SMS Popup or Handcent for it in the past. Now the GS5's stock messaging application has a popup notification integrated, but the one major drawback is that you cannot personalize. Primarily, I like a different text-tone for my regular contacts so I know who's texted if I'm not looking at my phone (that shoulda been stock, Samsung!). So, I fall back to SMS Popup or Handcent. Which (aside from the things that Kit Kat disabled like deleting texts or marking them read from the popup - why would you do that, Google??) causes one big problem:

    When the phone is locked, SMS Popup's popup (or any app that initiates a popup) turns the screen on (when it's set to). Which is fine, I like like that it turns the screen on, it makes it easy to unlock and get right to the message (since Kit Kat also disabled seeing popup notifications over the lock screen - why would you do that, Google??). However, when an app wakes the phone up, even if you're away from the phone, the phone expects you to enter your code or fingerprint. If it doesn't receive a response, it switches to the "Enter Alternate Password" screen, it assuming you didn't unlock it correctly. The problem there is that while the primary lock screen turns off fairly quickly, the SECONDARY LOCKSCREEN NEVER TURNS OFF. WTF??

    So if I something wakes up my phone in the middle of the night, the unlock screen waits for a response and then switches to the secondary lockscreen and never turns off. All night. And doesn't fully charge with the screen on. This is a major bug. The only options seem to be a) change to swipe-only lockscreen, b) disable any app that uses a popup, or c) turn off the app's ability to wake the phone. I don't want to do any of those things. Anyone have an idea how to force the secondary lockscreen to turn off just like the primary one does? Gotta say, Android and/or Samsung, this is a pretty stupid 'feature'.
  2. #2  
    sirmaru's Avatar

    264 Posts
    Global Posts
    265 Global Posts

    Default Re: "Enter Alternate Password" Secondary Lock Screen Does Not Turn Off. Ever. Workaround?

    When not in use, leave s5 in Ultra Power Savings Mode which requires a TWO finger down sweep from the top.
  3. #3  

    Unhappy Re: "Enter Alternate Password" Secondary Lock Screen Does Not Turn Off. Ever. Workaround?

    I have this same exact issue. I just switched from an iPhone over to this, and I must say that the experience has been... trying.

    The proposed "solves" for this Alternate Password thing are not solves at all. I don't want this to happen ever, and I shouldn't have to enable Ultra Power Saving Mode so the stupid phone won't sit there on a static screen all gorram night. If this isn't actually broken and is considered a feature, then how do you turn the feature off? I don't want the alternative password screen to pop up unless I click on it, and then I want it to time out given no interaction so the screen can turn off and not destroy my battery.

    Any luck on this?

Similar Threads

  1. Galaxy Gear Refurb - Computer Not Finding Device
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-07-2014, 01:47 AM
  2. Volume rockers not working?
    By Brandonzhu in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 07-08-2014, 10:18 AM

Posting Permissions