Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default Email notifications stopped on Galaxy S5

    I have had the Galaxy S5 (Verizon) for a couple of months. I use the Samsung Email app. I have stopped receiving Email notifications even though Email notifications are set on. I had been getting notifications for incoming email until today. I still get the email. I get Gmail and other notifications. Any ideas? I know I could use another email app, but I would like to try to fix this issue.
  2. #2  
    Three7s's Avatar

    Posts
    50 Posts
    Global Posts
    81 Global Posts

    Default Re: Email notifications stopped on Galaxy S5

    I had the same problem, but am using an external launcher/notifier.

    After trying all sort of other remedies I found on the Internet, I did this and it worked for me (your mileage may vary):
    • Removed the accounts
    • Cleared Cache for the app
    • Cleared Data for the app
    • Added the accounts back in
  3. #3  
    troshs's Avatar

    Posts
    656 Posts
    Global Posts
    949 Global Posts

    Default Re: Email notifications stopped on Galaxy S5

    My email sync has been randomly turning off. Go under your account settings and see if that's he case for you

    Boom! From My S5
  4. #4  

    Default Re: Email notifications stopped on Galaxy S5

    You also want to make sure if you ever change your email password that you change it in that app or else it will not sync. Remember it is just pulling from the server once it does not have access it can not give you email.

    Posted via Android Central App
  5. Thread Author  Thread Author    #5  

    Default Re: Email notifications stopped on Galaxy S5

    Thank you Three7s! These steps corrected the problem!
  6. #6  

    Default Re: Email notifications stopped on Galaxy S5

    I"m having mega issues, 3x this week, my default email just stops syncing while the others work fine - i've deleted, re added, cleared cache, nobody knows the problem, i'm dire need of help

Similar Threads

  1. Replies: 3
    Last Post: 09-01-2016, 04:08 PM
  2. Replies: 3
    Last Post: 01-02-2016, 02:29 AM
  3. Screen Saver on Galaxy Pro 12.2
    By w5yjb1 in forum Samsung Galaxy Tab Pro 12.2
    Replies: 3
    Last Post: 01-06-2015, 01:59 PM
  4. Adapt Sound - On or Off?
    By gerryex in forum Samsung Galaxy Tab Pro 10.1
    Replies: 3
    Last Post: 07-13-2014, 02:48 PM
  5. Replies: 1
    Last Post: 07-13-2014, 01:32 AM

Posting Permissions