1. blevitt3's Avatar
    I've used the mobile hotspot to run my Galaxy Tab3, but when I try to connect 2 HP laptops, it sees the S5 network, asks for the password, then tries to connect. After a while, it says it is unable to connect. Even running diagnostics don't give a remedy. Thanks for any help.
    07-14-2014 04:57 PM
  2. B. Diddy's Avatar
    Does it matter if you reboot your laptop first, then try to connect again?
    Pgoodw likes this.
    07-14-2014 05:39 PM
  3. blevitt3's Avatar
    Yes, tried that on both...same result.

    Posted via Android Central App
    07-14-2014 06:16 PM
  4. B. Diddy's Avatar
    What security protocol did you set up for the hotspot? Try changing it. WPA2-PSK/AES ought to work fine, but if that doesn't do the trick, then try some other protocol.
    Pgoodw likes this.
    07-14-2014 06:33 PM
  5. IT_Architect's Avatar
    I've used the mobile hotspot to run my Galaxy Tab3, but when I try to connect 2 HP laptops, it sees the S5 network, asks for the password, then tries to connect. After a while, it says it is unable to connect. Even running diagnostics don't give a remedy. Thanks for any help.
    I have the same issue with my M6600. It's obviously a Samsung problem because there is no other hotspot anywhere it won't connect to. However, older laptops, even with Windows 8, can connect to it. So I can only theorize that the new computers are trying to do something that the Note 3 does not support.
    11-26-2014 02:30 PM
  6. wookiee2cu's Avatar
    Or it's an HP driver issue. I have a 2 year old HP laptop that connects just fine, maybe see if any driver updates are available.
    11-26-2014 04:57 PM
  7. Ronald Robertson's Avatar
    I am having the exact same problem with by Chromebook. The hotspot worked great with my Samsung S3 but my Chromebook will not accept the password given on the S5.
    11-27-2014 11:51 AM
  8. Nathan Roggero's Avatar
    I'm using a samsung galaxy S5 and an alienware computer I had to add my computer to my phone's allowed devices in order to connect to my hotspot. all it needs is your mac address and a name for the device on your phone. (use command prompt on your computer and type in getmac to get your mac address) seems the hotspot denies access to non-approved devices by letting them time out
    05-25-2015 10:09 AM
  9. Got_Irony's Avatar
    I know this is an old post, but I had this problem too and it was an easy fix for me. Make sure your Hotspot is configured to allow WiFi access to all devices. If it's set to only let "allowed devices" connect and there are no devices allowed, then guess what?? Nobody will be connecting to that hotspot . Hopefully this helps anybody searching this now...
    11-18-2015 07:14 PM
  10. DizziDroid's Avatar
    Hi, my resolution (windows 10 on ho envy not connecting to s5 wpa2 hotspot) was simple. Use open network. Which told me to forget known wpa network connection and reconnect it.. changing the password. Stupid mistake but i figure if someone else has made it then it's worth the publicising it.
    12-11-2015 06:40 PM
  11. Jacqueline1234's Avatar
    I know this is an old post, but I had this problem too and it was an easy fix for me. Make sure your Hotspot is configured to allow WiFi access to all devices. If it's set to only let "allowed devices" connect and there are no devices allowed, then guess what?? Nobody will be connecting to that hotspot . Hopefully this helps anybody searching this now...
    YES! This was my mistake, thank you so much
    12-11-2015 08:01 PM
  12. KittyBarrow_SWC's Avatar
    I'm using a samsung galaxy S5 and an alienware computer I had to add my computer to my phone's allowed devices in order to connect to my hotspot. all it needs is your mac address and a name for the device on your phone. (use command prompt on your computer and type in getmac to get your mac address) seems the hotspot denies access to non-approved devices by letting them time out
    THANK YOU! Entering in the MAC address in my phone worked!
    Pgoodw likes this.
    01-13-2016 06:47 PM
  13. Pgoodw's Avatar
    I paid AT/T extra $10.00 per month to use Galaxy S4 Mini as a "hotspot" for wireless connection to my laptop. It will say it's connected but when I go to Network Sharing Center on laptop, it wants a password to access connection. It doesn't give me a way to initiate a password and AT/T didn't give me a password, so I'm paying $10.00 for nothing. Any suggestions?
    02-03-2016 12:41 PM
  14. Pgoodw's Avatar
    Unfortunately, no.
    02-03-2016 12:42 PM
  15. Pgoodw's Avatar
    My laptop is about 10 yrs old.
    02-03-2016 12:46 PM
  16. cherylwright's Avatar
    I've used the mobile hotspot to run my Galaxy Tab3, but when I try to connect 2 HP laptops, it sees the S5 network, asks for the password, then tries to connect. After a while, it says it is unable to connect. Even running diagnostics don't give a remedy. Thanks for any help.
    05-09-2016 02:38 PM
  17. Thomas Wynn's Avatar
    Just wanted to heartily thank everyone for this thread, as "the most simple, staring-you-in-the-face", can sometimes be the most sublime and hard-to-see. On my Samsung J7, I never realized there was a change possible to "allow all devices to connect". I must have inadvertently hit it, and switched it to "allowed devices only", and therein was/is my problem.

    Even after talking with my phone service's Customer Support Team and having them try and walk-me-through-it, this most basic of problem was never discovered. Then I have spent countless (hours now) and tried so many "other fixes", internet searches, scratching-my-head, feeling so frustrated that I'm about to "pop", and then I see this most basic of instruction and advice. Even after reading it, I still didn't get-it, b/c on my phone, it doesn't look like something you'd "touch-to-change", it it looks like a fixed section that is indicated "allowed devices only" and that didn't mean much to me, since I'm not that well versed in this protocol and have never dealt with hot-spot issues before, other than, the first time I purchased a better plan that was inclusive of using my phone's hot-spot as a connection point, it worked find and like-a-charm, only to NOT WORK some weeks later, and then this huge frustration and head-ache. I became confused, thinking it meant "allow my phone to be a connection", not realizing it meant, "devices that will connect through the phone". BUT, I was onto the imputing of the MAC address from doing previous research on the internet, only I was imputing the wrong MAC address, that of the Wireless LAN Adapter, but not the Wifi wireless one! It was only when reading this thread, and seeing these God-saving post about "making sure this section is set to all devices", that it showed my correct MAC address. Again, I had the wrong MAC address, and for those of you who need to know how to find your correct MAC address, go to:
    type "run" without the quotation marks into your Cortana (Windows-10), or search box for older Windows Versio, and hit enter...
    then type: ipconfig /all (notice the space after the ipconfig) then hit enter, then you'll see the ip addresses of so many of your computer's adapters. You want to find: Wireless LAN Wi-Fi Adapter, and see where it says "physical address", and that's your MAC address that you need to input into your smart-phone, IF you want to limit your hot-spot access to your devices only. In learning about all this, and being in a very public space, I noticed that x2 other people had signed-onto my hot-spot WiFi before I became "wise to the ways here", and was able to input the MAC address and have only this laptop I'm typing-on now, gain access. Maybe if your at home or something, you can get-away with "allowing all devices" to connect, but not where I am, NOT a good idea.

    At any rate, sorry for the long words, but it was the "most basic and simple thing" of suggestions to "allow all devices" that enabled me to figure-out-my-problem, gain knowledge, and use my phone's hot-spot to get good internet access.

    I'm grateful to all here for that, and thus the long post, hoping this helps-out someone else too!

    Feeling happy and grateful now! EOM!
    07-15-2016 06:38 PM
  18. hodgaplex's Avatar
    My solution may not help your specific problem but it's worth a shot. My laptop wouldn't even see my mobile hotspot (samsung phone on a verizon network). How I ended up fixing it was to open hotspot on phone, open settings, scroll down to bottom, click on "Configure," scroll down to bottom, click on "show advanced options," scroll down again and change from 5 Ghz to 2.4 Ghz. Save. After this change my computer easily connected.

    If anyone knows how to allow my Laptop to change so it will be able to see my hotspot while on 5Ghz the info would be appreciated.
    07-27-2016 03:10 AM
  19. Tony Ngo's Avatar
    Just wanted to heartily thank everyone for this thread, as "the most simple, staring-you-in-the-face", can sometimes be the most sublime and hard-to-see. On my Samsung J7, I never realized there was a change possible to "allow all devices to connect". I must have inadvertently hit it, and switched it to "allowed devices only", and therein was/is my problem.

    Even after talking with my phone service's Customer Support Team and having them try and walk-me-through-it, this most basic of problem was never discovered. Then I have spent countless (hours now) and tried so many "other fixes", internet searches, scratching-my-head, feeling so frustrated that I'm about to "pop", and then I see this most basic of instruction and advice. Even after reading it, I still didn't get-it, b/c on my phone, it doesn't look like something you'd "touch-to-change", it it looks like a fixed section that is indicated "allowed devices only" and that didn't mean much to me, since I'm not that well versed in this protocol and have never dealt with hot-spot issues before, other than, the first time I purchased a better plan that was inclusive of using my phone's hot-spot as a connection point, it worked find and like-a-charm, only to NOT WORK some weeks later, and then this huge frustration and head-ache. I became confused, thinking it meant "allow my phone to be a connection", not realizing it meant, "devices that will connect through the phone". BUT, I was onto the imputing of the MAC address from doing previous research on the internet, only I was imputing the wrong MAC address, that of the Wireless LAN Adapter, but not the Wifi wireless one! It was only when reading this thread, and seeing these God-saving post about "making sure this section is set to all devices", that it showed my correct MAC address. Again, I had the wrong MAC address, and for those of you who need to know how to find your correct MAC address, go to:
    type "run" without the quotation marks into your Cortana (Windows-10), or search box for older Windows Versio, and hit enter...
    then type: ipconfig /all (notice the space after the ipconfig) then hit enter, then you'll see the ip addresses of so many of your computer's adapters. You want to find: Wireless LAN Wi-Fi Adapter, and see where it says "physical address", and that's your MAC address that you need to input into your smart-phone, IF you want to limit your hot-spot access to your devices only. In learning about all this, and being in a very public space, I noticed that x2 other people had signed-onto my hot-spot WiFi before I became "wise to the ways here", and was able to input the MAC address and have only this laptop I'm typing-on now, gain access. Maybe if your at home or something, you can get-away with "allowing all devices" to connect, but not where I am, NOT a good idea.

    At any rate, sorry for the long words, but it was the "most basic and simple thing" of suggestions to "allow all devices" that enabled me to figure-out-my-problem, gain knowledge, and use my phone's hot-spot to get good internet access.

    I'm grateful to all here for that, and thus the long post, hoping this helps-out someone else too!

    Feeling happy and grateful now! EOM!
    07-30-2016 11:25 AM
  20. Tony Ngo's Avatar
    Thomas....You are so right with the changeof settings to "Allow all Users"

    I went thru all laptop settings and added the Hotspot/password, rebooted, turn wifi anyenna On/Off...nothing I did made the Hotspot visible to my Mac/Windows laptop, Iphones

    I then tried the settings to "Allow all Users"
    Voila, all devices were able to pick up Hotspot connection.

    Good luck
    07-30-2016 11:31 AM
  21. zabet21's Avatar
    I know this is an old post, but I had this problem too and it was an easy fix for me. Make sure your Hotspot is configured to allow WiFi access to all devices. If it's set to only let "allowed devices" connect and there are no devices allowed, then guess what?? Nobody will be connecting to that hotspot . Hopefully this helps anybody searching this now...
    Ive literally been trying to get my hp dv6 to connect to the Internet since like 6pm via the the hot spot on my cell...it is now 5 am. I tried EVERYTHING I could think of. Calling sprint, calling hp ( but my warranty expired and they wanted $60), posting on FB, going through the settings and diagnostic tests on my laptop over and over and over....and then I decided to search the Internet (using my phone obviously) and after an hour came across this lovely thread, which of course made me feel like an ***** but thats OK, LOLOL. I'm online! Dang, that made sooooooo much sense, smh. THANKS!!!! lol
    10-29-2016 04:02 AM
  22. jens15's Avatar
    Thomas....You are so right with the changeof settings to "Allow all Users"

    I went thru all laptop settings and added the Hotspot/password, rebooted, turn wifi anyenna On/Off...nothing I did made the Hotspot visible to my Mac/Windows laptop, Iphones

    I then tried the settings to "Allow all Users"
    Voila, all devices were able to pick up Hotspot connection.

    Good luck
    Hi, I know when I first went in to the hotspot on my phone today I saw the place where you could either "allow all users" or only allow some, and now I can't find where I can change it to "allow all users" because my laptop won't connect. Help! I have an iPhone 6s. Thank you!
    11-07-2016 08:47 AM
  23. Erin Dargin's Avatar
    Wow, thank you so much!!! I would've never guessed that this was the reason! It worked. Appreciate it. 😊😊
    12-07-2016 07:44 PM

Similar Threads

  1. Can't change Home button back to default screen
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-03-2014, 01:54 AM
  2. Should I buy the LG G3 for my needs?
    By zerkom122 in forum LG G3
    Replies: 10
    Last Post: 07-16-2014, 04:15 AM
  3. Charger plug difficult to plug in
    By johnnyshinta in forum HTC One M8
    Replies: 6
    Last Post: 07-15-2014, 03:24 PM
  4. Why Doesn't Hangouts Show More Than One Message Anymore?
    By Wildo6882 in forum Google Nexus 5
    Replies: 5
    Last Post: 07-15-2014, 01:30 PM
  5. My Gear Fit Review
    By dpham00 in forum Samsung Gear Fit 1 & 2
    Replies: 1
    Last Post: 07-14-2014, 04:09 PM
LINK TO POST COPIED TO CLIPBOARD