Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 24 of 24
Like Tree3Likes
  • 1 Post By allanw123
  • 1 Post By DaMaRa1109
  • 1 Post By allanw123
  • 1 Post By bIOforger
  1. Thread Author  Thread Author    #1  

    Angry How can I disable volume rocker changing text size in SMS?

    This is the stupidest feature I can think of! I need this rubbish disabled as i constantly change volume when on SMS screen. I can see how this would be useful for old people that cant read small text or are constantly fiddling with the text size, but its useless and INFURIATING for me!
    Young_Flame784 likes this.
  2. #2  

    Default Re: How can I disable volume rocker changing text size in SMS?

    Open the messages app. Go to settings. There's a option to resize text with volume buttons u need to un-check. Whenever u do so it'll stay at the size u left it before u unchecked it.
    Camneedshelp likes this.
  3. #3  
    STARGATE's Avatar

    Posts
    8,646 Posts
    Global Posts
    9,006 Global Posts
    Carrier
    None

    Default Re: How can I disable volume rocker changing text size in SMS?

    Yes, ^^^

    Sent From Another Galaxy
  4. Thread Author  Thread Author    #4  

    Default Re: How can I disable volume rocker changing text size in SMS?

    Thanks DaMaRa, I spent ages looking at all general Settings, didnt notice the SMS settings. Cheers,
    DaMaRa1109 likes this.
  5. #5  

    Default Re: How can I disable volume rocker changing text size in SMS?

    This is one of those things I really hate about Samsung. Can't stand this feature but it seems that if I turn it off, my text always returns to a default large font size. I want the smallest font possible on my phone.

    I also change my volume constantly so it was a really annoying feature seeing my text always getting bigger and smaller.
  6. #6  

    Default Re: How can I disable volume rocker changing text size in SMS?

    Quote Originally Posted by Jedi2155 View Post
    This is one of those things I really hate about Samsung. Can't stand this feature but it seems that if I turn it off, my text always returns to a default large font size. I want the smallest font possible on my phone.

    I also change my volume constantly so it was a really annoying feature seeing my text always getting bigger and smaller.
    That's odd. My text size stays the same as what I had it set to after turning off the volume button setting.
  7. #7  

    Default Re: How can I disable volume rocker changing text size in SMS?

    Quote Originally Posted by Jedi2155 View Post
    This is one of those things I really hate about Samsung. Can't stand this feature but it seems that if I turn it off, my text always returns to a default large font size. I want the smallest font possible on my phone.

    I also change my volume constantly so it was a really annoying feature seeing my text always getting bigger and smaller.
    Mine doesn't do that. I always have my font set to the smallest size. I just went and turned off the option to change font size with volume keys and it stayed small.
  8. #8  
    1Coopgt's Avatar

    Posts
    542 Posts
    Global Posts
    591 Global Posts

    Default Re: How can I disable volume rocker changing text size in SMS?

    Well I'll be ...... I never knew the volume rockers did that . LOL . I never push the volume rockers while i'm txting .
  9. #9  

    Default

    I have a Note II on the 4.3 software.
  10. #10  

    Default Re: How can I disable volume rocker changing text size in SMS?

    never noticed that happening, but then, the OEM message app is useless for me.

    I switched to Go SMS Pro

    Text Size? LARGE and leave it that way. i hate to pull out my bifocals every time a message comes in.

    You young whipper snappers just don't appreciate what you have with young eyeballs. 65 years ago, I could real that small print too..... 65 years from now, none of you will be able to read that ridiculously small print. And that is a God Given Promise.... Nature don't lie.
  11. #11  

    Default Re: How can I disable volume rocker changing text size in SMS?

    Thank you.
    after 3 hours at this, it might be a good bet that you saved someones life tonight. THANK YOU.
  12. #12  

    Default Re: How can I disable volume rocker changing text size in SMS?

    Quote Originally Posted by AZgl1500 View Post
    You young whipper snappers just don't appreciate what you have with young eyeballs. 65 years ago, I could real that small print too..... 65 years from now, none of you will be able to read that ridiculously small print. And that is a God Given Promise.... Nature don't lie.
    Youth is wasted on the young
    ironass likes this.
  13. #13  

    Default Re: How can I disable volume rocker changing text size in SMS?

    This issue is back on the Galaxy S6 and the Messages app, with no way of disabling the volume rockers from changing the text size. I've scoured the Options interface and found nothing.
  14. #14  

    Default Re: How can I disable volume rocker changing text size in SMS?

    Quote Originally Posted by Jedi2155 View Post
    I have a Note II on the 4.3 software.
    Mine worked correctly on my Note 2 on 4.3 also.

    It matched the font size I had on my phone.
  15. #15  

    Default Re: How can I disable volume rocker changing text size in SMS?

    I'm having the same problem with my S6! Hope they come out with a fix for this!
  16. #16  

    Default Re: How can I disable volume rocker changing text size in SMS?

    Thank you SOOOOOO much for this it was driving me crazy how big my text got and I just got the S6 this is my first Android device I have had nothing BUT APPLE products and I must say I wish I switched sooner I love it!
  17. #17  

    Default Re: How can I disable volume rocker changing text size in SMS?

    Quote Originally Posted by pemone View Post
    I'm having the same problem with my S6! Hope they come out with a fix for this!
    Did you check your settings in the messaging app?

    Posted via the Android Central App
  18. #18  

    Default Re: How can I disable volume rocker changing text size in SMS?

    Quote Originally Posted by pemone View Post
    I'm having the same problem with my S6! Hope they come out with a fix for this!
    Yeah I'm having this problem on my s6 edge. Just upgraded from the s5 and forgot about the stupid feature until I tried to turn up the sound while texting...😧 ı need Samsung to get it together.
  19. #19  

    Default Re: How can I disable volume rocker changing text size in SMS?

    I officially love Android Central. This was driving me nuts too. Why this would be on at default I do not know. "Hey Samsung team! Now that you've disabled the bleeps and bloops of the past, can you find something else that people don't want set by default? How about putting little pictures of planes and cars in front of the text messages bubbles? And increasing the font with the volume rocker?"

    Posted via the GS6 Active. Manly edition.
  20. #20  

    Default

    This sucks. I'm on the Galaxy S6 active and they've completely removed the option to not have the font size change with the volume key. Sucks too because I really like the text messaging app but looks like I'm going to have to download the mySMS app or Textra to get what I want. I didn't realize how much I use the volume keys when I'm in the middle of texting, or if I'm texting and talking to someone at the same time. Stop. doing. stupid. stuff. Samsung! Just changing things for the sake of changing things sometimes.

    Posted via the GS6 Active. Manly edition.
  21. #21  

    Default Re: How can I disable volume rocker changing text size in SMS?

    This drives me crazy. I design user interfaces for a living, and this is one of worst, most poorly thought out features I've encountered in my entire career.

    Anyhow, I digress. To turn this off on Android 5 (S5, S6, etc.):
    1. Go to the messages App.
    2. Tap the menu in the upper right (3 vertical dots).
    3. Tap Settings.
    4. Tap Display.
    5. Uncheck the checkbox next to "Change font size".

    Someone asked about getting the font size right after turning this off. You can change the font size through the settings even if you disable changing it with the volume button. In Android 5, go to the 3 dot menu, tap Font size, and pick the size you want. Not sure exactly where this is in Android 4, but it's there somewhere.

    Samsung, if you're listening: Worst feature ever. EVER.
  22. #22  

    Default Re: How can I disable volume rocker changing text size in SMS?

    Quote Originally Posted by DaMaRa1109 View Post
    Open the messages app. Go to settings. There's a option to resize text with volume buttons u need to un-check. Whenever u do so it'll stay at the size u left it before u unchecked it.
    Messages -> Settings -> Display -> unchecked change font size
  23. #23  

    Default Re: How can I disable volume rocker changing text size in SMS?

    Quote Originally Posted by scsudmbfan View Post
    Messages -> Settings -> Display -> unchecked change font size
    I'm on version 6.0.1 and can't find the display option on the message settings. :/ can anyone help please. Like others have posted... it's driving me insane!!
  24. #24  

    Default Re: How can I disable volume rocker changing text size in SMS?

    Sprint S5 here: in the SMS app> press 3 dots top right, scroll to bottom and see 'fonts' You can change the font size here.

Similar Threads

  1. no sound with video sent by text
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-04-2014, 10:11 PM
  2. Replies: 1
    Last Post: 09-04-2014, 09:55 PM
  3. How was my Android OS change successful?
    By cegarbage in forum Google Nexus 5
    Replies: 2
    Last Post: 07-20-2014, 09:22 PM
  4. can't disable password or make it pattern
    By Liban Abdishakur in forum Ask a Question
    Replies: 5
    Last Post: 07-20-2014, 03:47 PM
  5. SMS & MMS
    By s_banks in forum T-Mobile Samsung Galaxy Note 3
    Replies: 0
    Last Post: 07-20-2014, 02:34 PM

Posting Permissions