Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  

    Default Not automatically connecting to home wifi anymore

    So for the first few months my S5 auto connected to my home WIFI. Now it does not, I looked into setting and saw something that has its box checked called passport certified something something.....saying something to the affect of always connect to certified wifi spots.....how the heck do I let my phone know my wifi is a wifi I want it to ALWAYS connect to. I am having to manually do it when I get home....
  2. #2  

    Default Re: Not automatically connecting to home wifi anymore

    When you say that you have to manually connect, are you going into wifi and tapping your home wifi to force the connection or are you having to re-enter your wifi credentials each time? If your phone is retaining the credentials and just not connecting try this - when you are connected to your home wifi, press and hold on your home wifi in the list of connections, then select forget network, select it again to reconnect and re-enter your credentials. That will usually clear it up and it should start connecting automatically.
  3. Thread Author  Thread Author    #3  

    Default Re: Not automatically connecting to home wifi anymore

    Quote Originally Posted by mhunter6378 View Post
    When you say that you have to manually connect, are you going into wifi and tapping your home wifi to force the connection or are you having to re-enter your wifi credentials each time? If your phone is retaining the credentials and just not connecting try this - when you are connected to your home wifi, press and hold on your home wifi in the list of connections, then select forget network, select it again to reconnect and re-enter your credentials. That will usually clear it up and it should start connecting automatically.
    I'm just having to click to the wifi icon. When I get up in the morning I am on my home wifi, when I get to my office, it auto connects to my office wifi, when I get home.....my wifi icon isn't lit, it's dim, I have to click it. Once I do then it's just a second or two and I am on my home wifi. It's just a pain cause I don't always remember ya know...
  4. #4  
    bbmjack's Avatar

    Posts
    446 Posts
    Global Posts
    574 Global Posts

    Default Re: Not automatically connecting to home wifi anymore

    Quote Originally Posted by Jon Jackson View Post
    I'm just having to click to the wifi icon. When I get up in the morning I am on my home wifi, when I get to my office, it auto connects to my office wifi, when I get home.....my wifi icon isn't lit, it's dim, I have to click it. Once I do then it's just a second or two and I am on my home wifi. It's just a pain cause I don't always remember ya know...
    Happened to me lol
    Your router is dead change it

    Posted via Android Central App
  5. Thread Author  Thread Author    #5  

    Default Re: Not automatically connecting to home wifi anymore

    Quote Originally Posted by bbmjack View Post
    Happened to me lol
    Your router is dead change it

    Posted via Android Central App
    Then why does everyone else's phones work fine on my wifi? My bf's, etc.?
  6. #6  
    bbmjack's Avatar

    Posts
    446 Posts
    Global Posts
    574 Global Posts

    Default

    Sometimes router doesn't work with all devices
    Example for me my ps3 online won't work unless I turn off samsung s5
    Update
    There might be I conflict in the devices
    Posted via Android Central App
  7. #7  

    Default Re: Not automatically connecting to home wifi anymore

    Delete your home WiFi account from the S5.

    Then reconnect to it and provide the password again.

    That should take care of it.
    Verizon Galaxy S5
  8. Thread Author  Thread Author    #8  

    Default Re: Not automatically connecting to home wifi anymore

    Will try. Should I also disengage the option that allows it to choose Wifi or LTE to as it says keep a stable connection?

    Posted via Android Central App
  9. #9  

    Default Re: Not automatically connecting to home wifi anymore

    Quote Originally Posted by Jon Jackson View Post
    Will try. Should I also disengage the option that allows it to choose Wifi or LTE to as it says keep a stable connection?

    Posted via Android Central App
    I keep that on all the time.

    Sent from my SAMSUNG-SM-G900A using AC Forums mobile app

Similar Threads

  1. Data connection issues
    By Jeffrey99 in forum Verizon Galaxy S3
    Replies: 10
    Last Post: 08-20-2014, 07:39 AM
  2. Camera and Gallery Not Working
    By trianglesandtweed in forum Verizon Galaxy Note 2
    Replies: 9
    Last Post: 07-30-2014, 03:52 PM
  3. Replies: 0
    Last Post: 07-28-2014, 09:02 AM

Posting Permissions