Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 15 of 15
  1. Thread Author  Thread Author    #1  

    Default How to turn off Audio Caller ID

    Audio Caller ID is super annoying and over talks my ringtones. More importantly, when I'm out in public or even with friends, I absolutely do NOT want this phone to blurt out the name or number of a caller when a call comes in. I swear this has been doing this since I got this phone a few months ago. I've looked all over the internet for a solution and nothing I've found works. I called Samsung this morning. The tech said that unless I have "car mode" turned on (which I don't), there is nothing in the default settings that would do this. She insisted that I must have some app running that is doing this independent of the OS. I've been through every "call" setting in the phone app and nothing turns this off. I'm 99% certain that it did this from day one even before I installed any additional applications. I've turned off or uninstalled apps that I think could be causing this but nothing has worked there either. This was encouraging but it didn't do the trick either. Even after a restart of the phone. I sure hope someone out there has the solution for this.

    Thanks,

    AR
  2. #2  
    bbmjack's Avatar

    Posts
    556 Posts
    Global Posts
    684 Global Posts

    Default Re: How to turn off Audio Caller ID

    Go to settings then language and input then scroll down to read notifications aloud and then look at screen shot

    Posted via Android Central App
    Attached Thumbnails Attached Thumbnails How to turn off Audio Caller ID-screenshot_2014-07-29-19-08-23.jpg  
  3. Thread Author  Thread Author    #3  

    Default Re: How to turn off Audio Caller ID

    Thanks but that didn't do it. I tried that a few weeks ago (and again just now with a restart). And as the setting says "favorite contacts". Mine does it for ALL calls even ones I don't have in my contact list (it reads the number aloud). It says "incoming call from ..... "
  4. #4  
    bbmjack's Avatar

    Posts
    556 Posts
    Global Posts
    684 Global Posts

    Default Re: How to turn off Audio Caller ID

    I'm sure 100% you downloaded app for this

    Posted via Android Central App
  5. #5  

    Default Re: How to turn off Audio Caller ID

    Someone in another forum suggested:

    Accessibility > Vision > Talkback > Settings (at bottom) > Under Speech Category - Untick Speak Caller ID
  6. Thread Author  Thread Author    #6  

    Default Re: How to turn off Audio Caller ID

    Okay, but nothing specific. I wouldn't have done that intentionally. I generally hate that sort of thing. If it's an additional application, it has to be a feature of one that I didn't know it had. Skype or Facebook for example or something else that doesn't seem obvious. Anyone with ideas on an application that might do this where it's not the primary feature of the application?
  7. Thread Author  Thread Author    #7  

    Default Re: How to turn off Audio Caller ID

    Talkback is turned off. But I did as you suggested anyway and that didn't do it either. Still getting the audio.
  8. #8  
    bbmjack's Avatar

    Posts
    556 Posts
    Global Posts
    684 Global Posts

    Default Re: How to turn off Audio Caller ID

    Can u tell me your device carrier and model

    Posted via Android Central App
  9. Thread Author  Thread Author    #9  

    Default Re: How to turn off Audio Caller ID

    It's Verizon. I was just about to mention that. Should have in the O.P. Actual model # is SMG900V.
  10. #10  
    bbmjack's Avatar

    Posts
    556 Posts
    Global Posts
    684 Global Posts

    Default Re: How to turn off Audio Caller ID

    Did you open this

    Posted via Android Central App
    Attached Thumbnails Attached Thumbnails How to turn off Audio Caller ID-screenshot_2014-07-29-19-44-54.jpg  
  11. Thread Author  Thread Author    #11  

    Default Re: How to turn off Audio Caller ID

    Yes. Didn't solve the problem. And if that has anything to do with this specific problem, I'd have to say to Samsung, "Dear Samsung, the screen is completely misleading because the heading is 'Answer Calls by', not 'read incoming caller aloud'."

    Okay, wait. That did it this time. It must be working in conjunction with some other setting because I made the above change twice before and when it didn't work, I just set it back.
  12. #12  
    bbmjack's Avatar

    Posts
    556 Posts
    Global Posts
    684 Global Posts

    Default

    Can you please contact Verizon if they did this to your device
    Because these only the things do this to your device no other

    Posted via Android Central App
  13. #13  

    Default

    Quote Originally Posted by avianrand View Post
    Talkback is turned off. But I did as you suggested anyway and that didn't do it either. Still getting the audio.
    TalkBack has been known to use settings while "off". Did you try turning it on long enough to toggle that speak caller ID option on then off then turn TB back off.
  14. #14  
    bbmjack's Avatar

    Posts
    556 Posts
    Global Posts
    684 Global Posts

    Default Re: How to turn off Audio Caller ID

    He did it and nothing worked

    Posted via Android Central App
  15. #15  

    Default Re: How to turn off Audio Caller ID

    I actually just got this phone about ten days ago, and was bothered by that as well! I had just assigned everyone ringtones and didn't want to hear that robotic voice over the incoming calls. It took a trip to the Verizon store, and many people working on it, but here is the definitive answer:
    Go to
    Phone>Menu>setting>call>answering and ending calls>voice control>off
    Yay!
    Please let me know that you got it!!

Similar Threads

  1. Now that my note 2 is updated to kitkat is it still possible to root?
    By jlost in forum Verizon Galaxy Note 2 Rooting, ROMs, & Hacks
    Replies: 9
    Last Post: 08-15-2014, 10:11 PM
  2. Listening to music while using Waze
    By ouchmyprostate in forum Samsung Galaxy S4
    Replies: 5
    Last Post: 07-30-2014, 07:41 AM
  3. How to set Gmail to default?
    By MONDINGO in forum LG G3
    Replies: 2
    Last Post: 07-29-2014, 12:09 PM
  4. not sure where to post. lg motion root issue
    By Nowucme Nowudont in forum General Help and How To
    Replies: 0
    Last Post: 07-29-2014, 10:41 AM
  5. How Can I root Samsung Mega Note?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-29-2014, 10:33 AM

Posting Permissions