Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By thecomicbookandme
  1. Thread Author  Thread Author    #1  

    Default Stop music player / Milk player automatically playing a song on BT connect

    Hello,

    I have come across a number of threads but no solution to this problem with '14 Acura RDX and Galaxy S5. As soon as the BT connects, the music player would start playing. I installed the "Bluetooth connect and play" app but it is not able to control the Milk player. So now when the BT connects, it turns on the Google player as well as the Milk player. I could not find any setting in the Acura's BT settings to non initiate this. Any ideas?

    Thanks in advance!
  2. #2  
    UJ95x's Avatar
    Retired Ambassador

    Posts
    10,177 Posts
    Global Posts
    10,442 Global Posts
    Carrier
    Stock 6.0.1

    Default Re: Stop music player / Milk player automatically playing a song on BT connect

    It's probably a setting in your phone rather than your car's. When I connect headphones it also automatically starts. Does it only happen when connecting to BT?
  3. #3  

    Default

    I have the same problem. If you go to notification panel settings, you'll find a sub setting called "recommend apps". In this setting you can choose preferences for your headphones. I removed the music player from this setting, and it seemed to help somewhat. However, it will still annoyingly show up on occasion. My solution is to select Spotify (my playlist of choice) before I get in my car.
    PS: Make sure that you force stop music player on the active applications page.
    Posted via Android Central App
    UJ95x likes this.
  4. Thread Author  Thread Author    #4  

    Default Re: Stop music player / Milk player automatically playing a song on BT connect

    Thanks for the suggestions. The 4 apps listed under "recommend apps" of notification panel are not the one's which show up so in my case that won't help. Before I installed "milk", the "BT connect and play" app would atleast allow me to select what I want to play. Now with Milk, both the apps start!! arggh..irritating and eats bandwidth!
  5. #5  

    Default Re: Stop music player / Milk player automatically playing a song on BT connect

    I know this is an old thread, but I was looking for help with my music player automatically starting when plugging in headphones. Luckily, through trial and error, I found the "motions and gestures" settings and disabled the "Direct Call" and "Smart Alert" features. This seems to have fixed the problem.
  6. #6  

    Default Re: Stop music player / Milk player automatically playing a song on BT connect

    This is seriously annoying. It wouldn't be half as bad if the market would standardize audio levels! The volume setting required to listen to a book via Audible (which is what I want to do and not hear unsolicited terrible music) is much higher than for this music. As a result the car shocks everyone in the car with ear piercing sound THAT I CANNOT STOP FROM HAPPENING. The panic in trying to stop it does NOT in support of the safe operation of the vehicle. Sorry but - Samsung/Android, What the hell is wrong with you????

Similar Threads

  1. Stock music player not detecting music on extsdcard
    By prakash99 in forum Verizon Samsung Galaxy Note 3
    Replies: 6
    Last Post: 08-06-2014, 08:05 PM
  2. Google music takes up 100mb or space?
    By Closingracer in forum Samsung Galaxy Tab S 10.5
    Replies: 7
    Last Post: 08-05-2014, 03:10 PM
  3. Music library randomly comes up
    By sopclod in forum LG G3
    Replies: 2
    Last Post: 08-05-2014, 01:05 PM
  4. "Unfortunately, Samsung keyboard has stopped."
    By gabby28 in forum Ask a Question
    Replies: 1
    Last Post: 08-05-2014, 11:16 AM
  5. Double notifications from Email on Spam
    By davidlnewman in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 08-05-2014, 09:42 AM

Posting Permissions