1. millerwa76's Avatar
    I have no idea why, but when I add contacts to my phone they are not syncing with my Google contacts list. I have "Sync Contacts" selected on my phone I'm not getting any sync errors, but when I open my contacts in Gmail, anything I've added to my phone is not there. However, if I add the contact to Gmail it almost immediately shows up on my phone's contacts.

    Any suggestions?
    08-10-2014 03:48 AM
  2. williams448's Avatar
    When you add a contact, make sure you are adding it to your Google account & not somewhere else. When creating the contact, there should be options to choose from, Google account, Samsung account, SIM card, or to the device.
    08-10-2014 09:50 AM
  3. millerwa76's Avatar
    I'm guessing this will display the Google "G" on the contact instead of the device icon.

    Is there a way to change that with contacts I've already added to my phone, or do I just need to create a new contract and delete the old one?

    Posted via Android Central App
    08-10-2014 01:28 PM
  4. williams448's Avatar
    Go into your contact settings. Choose import/export. When the box pops up, choose import from (USB storage or SD card. Whatever your contacts are on) then save to Google account.
    08-10-2014 02:06 PM

Similar Threads

  1. Google Plus Not Working
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 02-17-2015, 11:52 AM
  2. not working
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-10-2014, 01:37 AM
  3. Google Play and Macs
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-10-2014, 01:28 AM
  4. Will a metal plate interfere with my NFC?
    By red.foxx15 in forum T-Mobile Galaxy Note 2
    Replies: 1
    Last Post: 08-10-2014, 12:14 AM
  5. Replies: 1
    Last Post: 08-10-2014, 12:05 AM
LINK TO POST COPIED TO CLIPBOARD