1. fandroid18's Avatar
    Past few days I'm finding that sites in Chrome go completely white. I need to hit the back button and reload and hope it doesn't go blank again.

    What's this?
    08-10-2014 10:28 AM
  2. millerwa76's Avatar
    This happens to me on occasion and it seems to only happen when I have poor/no network connectivity.

    Posted via Android Central App
    fandroid18 likes this.
    08-10-2014 02:31 PM
  3. 1Coopgt's Avatar
    Sadly it happens about once every other week with Chrome for me too. To fix it I just start a second page then delete the original first page and it works . Pretty much I'm just creating a new start page .
    fandroid18 likes this.
    08-10-2014 08:25 PM
  4. dadathepanda's Avatar
    I have the same problem and to fix it I have to close allure tabs and re-open them. It only started a few weeks ago.

    Posted via Android Central App
    08-11-2014 07:11 PM

Similar Threads

  1. Gear Solo finally here, in September?
    By Sammuel1973 in forum Samsung Gear 2 & Gear 2 Neo
    Replies: 6
    Last Post: 08-28-2014, 03:59 PM
  2. Unreal counts in Google Now
    By RKnotes in forum Ask a Question
    Replies: 1
    Last Post: 08-10-2014, 10:20 AM
  3. S4 crashed trip advisor sreen message won't go away
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-10-2014, 10:16 AM
  4. Phone Numbers in the NOTES section of Contact Details.
    By pollensa1946 in forum General Help and How To
    Replies: 0
    Last Post: 08-10-2014, 06:57 AM
LINK TO POST COPIED TO CLIPBOARD