Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default Adblocker Plus (ABP) no longer works for Youtube on the Galaxy S5?

    I bought a brand new Galaxy S5 from the local Verizon corporate-owned store today.

    First thing I did when I got home was installing ABP. I connected the S5 to my home wifi and entered the usual "localhost" and "2020" configuration.

    I fired up Youtube to see if it worked. Unfortunately, it did not. every video required me to watch 3 to 5 seconds of ads.

    The default Chrome browser, however, was almost ad free, thanks to ABP.

    Did Youtube finally figure out how to defeat Adblock Plus for Android? Or is this only a problem on the S5? I never root my phones. My current Galaxy Note II(never rooted) works perfectly with Adblocker Plus. I dont' see any ads in AndroidCentral, YouTube, Chrome browser, or anything else.

    Thanks!
  2. #2  
    bbmjack's Avatar

    Posts
    476 Posts
    Global Posts
    604 Global Posts

    Default Re: Adblocker Plus (ABP) no longer works for Youtube on the Galaxy S5?

    Happens to me as well those settings if you have OS 2.3.6 or less but if you have 4.1.2 and above you must root to make it work hope I helped

    Posted via Android Central App
  3. Thread Author  Thread Author    #3  

    Default Re: Adblocker Plus (ABP) no longer works for Youtube on the Galaxy S5?

    Quote Originally Posted by bbmjack View Post
    Happens to me as well those settings if you have OS 2.3.6 or less but if you have 4.1.2 and above you must root to make it work hope I helped

    Posted via Android Central App
    but it currently works fine on my Verizon Galaxy Note II with 4.4.2. (never rooted)

    perhaps something changed?

Similar Threads

  1. Not receiving email on mobile.network
    By GreatCanadian in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 8
    Last Post: 08-15-2014, 08:05 PM
  2. G3 Email for exchange is very slow
    By dentalexel in forum LG G3
    Replies: 1
    Last Post: 08-13-2014, 09:26 PM
  3. no audio playing on blackberry vm-605
    By Mountain Dew Me in forum Ask a Question
    Replies: 1
    Last Post: 08-13-2014, 06:24 PM
  4. amsung galaxy tab4
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-13-2014, 06:10 PM
  5. folder copy app with copy option within the gallery?
    By gargavf in forum General Help and How To
    Replies: 1
    Last Post: 08-13-2014, 05:40 PM

Posting Permissions