Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Default Bluetooth and Maps

    Am I missing a setting somewhere? If I'm connected with Bluetooth AND using navigation through maps, I get no voice sound from the maps. Turn off Bluetooth and sound comes through phone as it should.

    What am I missing?

    Posted via Android Central App
  2. #2  

    Default Re: Bluetooth and Maps

    I have the same issue..would be nice to have Bluetooth on and voice navigation work. if you find a way please post here thanks
  3. #3  

    Default Re: Bluetooth and Maps

    Connect your bluetooth device to your phone. Once connected, (on your phone) go to settings, and then bluetooth. Press the settings icon on the right side of the listed bluetooth device to get to advanced settings. Take the check out of the box for "Media audio."
    Thanked by:
  4. Thread Author  Thread Author    #4  

    Default Re: Bluetooth and Maps

    Awesome, that worked! Thank you. I knew it had to be a setting.

    Posted via Android Central App
  5. #5  

    Default Re: Bluetooth and Maps

    Quote Originally Posted by dkelly701 View Post
    Connect your bluetooth device to your phone. Once connected, (on your phone) go to settings, and then bluetooth. Press the settings icon on the right side of the listed bluetooth device to get to advanced settings. Take the check out of the box for "Media audio."
    I do not have the option to unchecked media auto
    I have visibility, received files, rename, and help
    and I don't see advanced settings.
    Thanks for your help6
  6. #6  

    Default Re: Bluetooth and Maps

    You are looking at the general settings for all bluetooth. If you have something paired with your phone, you should see it listed. On the right side of the device name, you should see something that looks like a gear. Press the gear and you will find the place to uncheck media audio.

    Quote Originally Posted by Ed Ke6bnl View Post
    I do not have the option to unchecked media auto
    I have visibility, received files, rename, and help
    and I don't see advanced settings.
    Thanks for your help6
  7. #7  

    Default Re: Bluetooth and Maps

    Quote Originally Posted by dkelly701 View Post
    You are looking at the general settings for all bluetooth. If you have something paired with your phone, you should see it listed. On the right side of the device name, you should see something that looks like a gear. Press the gear and you will find the place to uncheck media audio.
    when I open the gear having my Blueant V! V5.0 earpiece connected the is a check for Call audio when I uncheck that it just disconnects the earpiece. thank for you help. I thought this would work with this ear piece and it did not work and every thing you said to do does apply when I try it on my Motorola elite flip that is AD2P . Thanks got it now.

Similar Threads

  1. my playstore and brower on samsung mobile are not working
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 09-14-2014, 09:37 AM
  2. S4 and OTG USB Cable
    By Omer San Gabriel in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 08-18-2014, 09:37 AM
  3. S3 mini Displaying Wrong Battery Percentage After Replacing battery and Root.
    By Looking4Llamas in forum Samsung Galaxy S3 Mini
    Replies: 1
    Last Post: 08-15-2014, 10:27 PM
  4. note pro 12.2 date and time resetting
    By Anthony Grijalva in forum Samsung Galaxy Note Pro 12.2
    Replies: 4
    Last Post: 08-15-2014, 02:13 AM
  5. Replies: 3
    Last Post: 08-14-2014, 01:28 PM

Posting Permissions