Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Default Turn of vibrating notification on incoming calls?

    Hello
    First time poster. I always use the vibrate mode and when I am on call an incoming email vibrates and it is annoying. Can anyone recommend what settings to use so the email only vibrates when I an not on a call? Thanks
  2. Best Answer

    That's one of my pet peeves, so I made sure I figured this one out. You can go to settings & adjust this. Settings > sound > call > call alert & uncheck notify during calls.

  3. #2  
    srkmagnus's Avatar

    Posts
    8,715 Posts
    ROM
    Stock 4.4 (KitKat)

    Default Re: S5 vibrating on incoming calls

    Quote Originally Posted by Runner Man View Post
    Hello
    First time poster. I always use the vibrate mode and when I am on call an incoming email vibrates and it is annoying. Can anyone recommend what settings to use so the email only vibrates when I an not on a call? Thanks
    Welcome to the forums! I don't think you can adjust that setting to be different on call without using another app to specify that condition. You may need to use an app, like Tasker, to accomplish that. Take a look at this blog post on the AC front page: Tasker 101: the basics | Android Central

    It provides a good overview of the app and some basics. See if that helps you specify when vibration should or shouldn't occur. Let us know if you have any other questions.
  4. #3  

    Default Re: S5 vibrating on incoming calls

    That's one of my pet peeves, so I made sure I figured this one out. You can go to settings & adjust this. Settings > sound > call > call alert & uncheck notify during calls.
  5. #4  

    Default Re: S5 vibrating on incoming calls

    I thought I found the answer with that setting too,... but no luck.. still getting notifications during calls. Any other suggestions?
  6. Thread Author  Thread Author    #5  

    Default Re: S5 vibrating on incoming calls

    That setting is unchecked for me to and it is still vibrating.........annoying
  7. #6  

    Default Re: S5 vibrating on incoming calls

    Quote Originally Posted by gregh1 View Post
    I thought I found the answer with that setting too,... but no luck.. still getting notifications during calls. Any other suggestions?
    Quote Originally Posted by Runner Man View Post
    That setting is unchecked for me to and it is still vibrating.........annoying
    Hmmm...interesting! Have either of you tried the Tasker app that was suggested? Unfortunately, I'm at a loss.
  8. #7  

    Default Re: S5 vibrating on incoming calls

    I know this won't make sense but it might work. Go back through the steps, check the box and then unchecked it and see if that does it. It has worked for me on different settings before, I can't explain why, that's for smarter people than me to answer. Hope it helps.

Similar Threads

  1. On my HTC One, why am I not able to make or receive calls?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 09-25-2014, 01:13 AM
  2. error on downloading apps
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-24-2014, 12:04 PM
  3. Replies: 1
    Last Post: 09-24-2014, 12:01 PM
  4. Replies: 0
    Last Post: 09-24-2014, 07:30 AM
  5. Replies: 0
    Last Post: 09-24-2014, 06:33 AM

Posting Permissions