Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
  1. Thread Author  Thread Author    #1  

    Default Samsung Galaxy S5 "No Photo Selected'

    When on charger my S5 shows a screen that says simply "No Photo Selected." This is a recent occurrence. How do I change this.
  2. #2  

    Default Re: Samsung Galaxy S5 "No Photo Selected'

    Welcome to Android Central! Is Daydream on? Go to your Settings>Display menu and look for the Daydream option (I think that's where it is, but not sure). If it is on, maybe it's set to pick a photo from your gallery.
    [IMG]http://i.imgur.com/P3S6fTo.png[/IMG]
  3. #3  

    Default Re: Samsung Galaxy S5 "No Photo Selected'

    Quote Originally Posted by JerryGeis View Post
    When on charger my S5 shows a screen that says simply "No Photo Selected." This is a recent occurrence. How do I change this.
  4. #4  

    Default Re: Samsung Galaxy S5 "No Photo Selected'

    Same problem would love to know how to eliminate it
  5. #5  

    Default Re: Samsung Galaxy S5 "No Photo Selected'

    I have and htc m8 and I am also having this problem. I see the setting for daydream, but when I turn it off...something is still waking up the phone.
  6. #6  

    Default Re: Samsung Galaxy S5 "No Photo Selected'

    Quote Originally Posted by JerryGeis View Post
    When on charger my S5 shows a screen that says simply "No Photo Selected." This is a recent occurrence. How do I change this.
    Go to settings, then display, then click on "daydream" and either turn it off completely by using the slider, or choose some pics, or even change the setting from pictures to "colors". Hope this helps. I was having same problem but found it an easy fix. I think it's a new feature Google suddenly offers, so our phone can show more than a black screen during sleep charging. I think when Google first activated this feature for our enjoyment, the setting automatically gets turned ON, but you can alter it, or simply turn it off under; Settings/Display/Daydream.
    It's actually a perty kewl new thing once you play around with it a bit.
    Please lemme know if this helps,
    Perryinjax YouTube channel :-)
  7. #7  

    Default Re: Samsung Galaxy S5 "No Photo Selected'

    that did the trick! thanks!
  8. #8  

    Default Re: Samsung Galaxy S5 "No Photo Selected'

    thanks it helped for me as well
  9. #9  

    Default Re: Samsung Galaxy S5 "No Photo Selected'

    Worked,Thank you!
  10. #10  

    Default Re: Samsung Galaxy S7 "No Photo Selected'

    With my new S7 I had the same issue so I went into settings>display>screensaver and found there were a few options. I choose photos but had to go into the settings (the gear icon beside the photos option) and choose where to get the photos from (camera).

    Now when I plug the phone in for charging it starts doing a slide show of the images on the phone instead of saying "no photos selected".
  11. #11  

    Default Re: Samsung Galaxy S7 "No Photo Selected'

    I have no clue if it works tries with mine and still for I

Similar Threads

  1. Finally took the G3 plunge from Samsung Note 2
    By VolMan37421 in forum LG G3
    Replies: 5
    Last Post: 08-25-2014, 12:46 AM
  2. Replies: 2
    Last Post: 08-23-2014, 02:42 PM
  3. Trans pics from Galary to sd card in Galaxy Note 10 2014 ed
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-21-2014, 02:56 PM
  4. Galaxy Tab S
    By wtz in forum Ask a Question
    Replies: 1
    Last Post: 08-21-2014, 02:54 PM
  5. How to fix: Samsung S4 locks after every phone call
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-21-2014, 02:04 PM

Posting Permissions