Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 21 of 21
Like Tree1Likes
  • 2 Post By meyerweb
  • 1 Post By amynrichie
  • 1 Post By meyerweb
  1. Thread Author  Thread Author    #1  

    Default Calendar not syncing both ways

    I got my s5 in July, VZW update installed a couple weeks ago. I'm really not sure if my problem started before or after the update, since I just noticed it.
    When my calendar syncs, all calendar info entered via PC comes into my phone. NONE of the events that I entered on my phone are shared back to my PC, or to my husband's phone. I tried downloading google calendar instead of stock calendar, but same problem exists.
    I have checked settings IN the calendar app, tried rebooting the phone, verified sync settings via SETTINGS> ACCOUNTS> GOOGLE, tried removing and then adding my google account. Is there some hidden privacy button that I may have accidentally clicked?


    This problem occurs regardless of which calendar app I'm using.

    Thanks for the help!
  2. #2  

    Default Re: Calendar not syncing both ways

    Quote Originally Posted by amynrichie View Post
    I got my s5 in July, VZW update installed a couple weeks ago. I'm really not sure if my problem started before or after the update, since I just noticed it.
    When my calendar syncs, all calendar info entered via PC comes into my phone. NONE of the events that I entered on my phone are shared back to my PC, or to my husband's phone. I tried downloading google calendar instead of stock calendar, but same problem exists.
    I have checked settings IN the calendar app, tried rebooting the phone, verified sync settings via SETTINGS> ACCOUNTS> GOOGLE, tried removing and then adding my google account. Is there some hidden privacy button that I may have accidentally clicked?


    This problem occurs regardless of which calendar app I'm using.

    Thanks for the help!
    I gave up on it.

    I manually sync my phone's calendar to the web when I enter new data.
  3. Thread Author  Thread Author    #3  

    Default Re: Calendar not syncing both ways

    Quote Originally Posted by AZgl1500 View Post
    I gave up on it.

    I manually sync my phone's calendar to the web when I enter new data.
    How do you do this? On the individual event, I can change the privacy to default, private, public. How do you set the default? Is public REALLY public- like for the whole world to see?
  4. #4  

    Default Re: Calendar not syncing both ways

    Only those who have your link to the calendar can see it publicly. and that would include those who stumbled across your link.

    or, you can make it to just include those in your "circle" as google calls it.

    for me? I just made it private, it is for my use only and no one else is entitled to it.

    well, just went and tried it again.... Google's android calendar does not have the 'sync' in the menu anymore. don't know when it disappeared.

    I made an entry on the S5, and then made an entry on the web, both with Yahoo calendar and Gmail calendar. neither of them will sync with the phone.

    I have used yahoo calendar for years, and have always just had it send me an email the day before and a few minutes before an event. I also have it send me a txt message so that takes care of my problems.

    sync is an on/off thing it seems. I have learned to just not trust it, anywhere. It wasn't even any good with Norton Notes on the corporate PCs I used to have to use.
  5. Thread Author  Thread Author    #5  

    Default Re: Calendar not syncing both ways

    Well that's irritating! I might not have gotten the s5 had I known this. My whole point in trying to share my calendar is so my husband knows my work/ appointment schedule without entering everything twice. Any good work around apps for this?
  6. #6  

    Default Re: Calendar not syncing both ways

    Do you have you calendar set to save events to Google, or to the phone itself? I'm willing to bet your issue is that your calendar settings aren't correct.
  7. #7  

    Default Re: Calendar not syncing both ways

    Okay, I've mowed the six acres out back, breathed in more dirt and grass than I need, took a shower and got cooled off again. off topic but...........

    I just now went to Google+ and looked at my settings there and found that in my prior attempts at protecting my privacy, that I had every box unchecked for the "phone"

    I turned on Notifications for the phone on Events

    Then I created a new event on the web calendar. It showed up on my phone in about 15 seconds.
    so far so good.

    Then I created an event an hour from now on the phone.. that has not as of yet shown up on the web calendar..... so, as meyerweb has suggested I am thinking that there are some server settings somewhere that we have all missed.

    When I got my phone, I screwed it down very tight, I have been paranoid about privacy for decades and don't share info with anyone.

    So, if I really want the calendars to mutually update each other, I have to relax something somewhere.
    It's just that that "somewhere" needs to be restricted to me only and not publicly.

    I just cannot fathom that the S5 would not be able to work with other databases.... it has to be in the settings somewhere.
  8. #8  

    Default Re: Calendar not syncing both ways

    This is just awful, created two more events in the web Google+ calendar.

    they did not sync to the phone, and yet, both the phone and google have sync enabled.

    and the events on the phone have never been sent to the web calendar....
  9. Thread Author  Thread Author    #9  

    Default Re: Calendar not syncing both ways

    Quote Originally Posted by meyerweb View Post
    Do you have you calendar set to save events to Google, or to the phone itself? I'm willing to bet your issue is that your calendar settings aren't correct.
    so how do you change this?
  10. #10  

    Default Re: Calendar not syncing both ways

    Quote Originally Posted by amynrichie View Post
    so how do you change this?
    Arrgh, I don't use the stock calender, but IIRC it's something like this (I may be remembering the GS3, bu the GS5 should be similar):

    Start to create a new event. At the top of the even page, I think there's a row that says "Calendar", and under it the name of the calendar the event will be added to. If it says "My Calendar" it's going to get saved only to your phone. If it lists your Google account, it should get synced with Google. If you tap on that row, it should open a dialog that let's you choose the calendar to save it to. Choose your google account, and save the event.

    From this point on, it should remember your choice, and save all future new events to Google, unless you manually change it.
    Nickerz and rlachermeier like this.
  11. Thread Author  Thread Author    #11  

    Default Re: Calendar not syncing both ways

    Quote Originally Posted by meyerweb View Post
    Arrgh, I don't use the stock calender, but IIRC it's something like this (I may be remembering the GS3, bu the GS5 should be similar):

    Start to create a new event. At the top of the even page, I think there's a row that says "Calendar", and under it the name of the calendar the event will be added to. If it says "My Calendar" it's going to get saved only to your phone. If it lists your Google account, it should get synced with Google. If you tap on that row, it should open a dialog that let's you choose the calendar to save it to. Choose your google account, and save the event.

    From this point on, it should remember your choice, and save all future new events to Google, unless you manually change it.
    Meyerweb I could kiss you right now!!!!!! I have no idea WHY I never saw that option before!!!

    Thanks
    rlachermeier likes this.
  12. #12  

    Default Re: Calendar not syncing both ways

    If you're amy, I'll accept that kiss. But if you're richie, you'll have to find another way to express your gratitude!
    rlachermeier likes this.
  13. Thread Author  Thread Author    #13  

    Default Re: Calendar not syncing both ways

    Probably awkward either way, but please accept my thanks anyway!
  14. #14  

    Default Re: Calendar not syncing both ways

    Similar Problem - Google>Accounts Click your acct - it will show all apps that sync - for some reason - calender was turned off - I suspect a battery saver app did this to me. Good luck!
  15. #15  
    Nickerz's Avatar

    Posts
    66 Posts
    Global Posts
    433 Global Posts

    Default Re: Calendar not syncing both ways

    Quote Originally Posted by meyerweb View Post
    Arrgh, I don't use the stock calender, but IIRC it's something like this (I may be remembering the GS3, bu the GS5 should be similar):

    Start to create a new event. At the top of the even page, I think there's a row that says "Calendar", and under it the name of the calendar the event will be added to. If it says "My Calendar" it's going to get saved only to your phone. If it lists your Google account, it should get synced with Google. If you tap on that row, it should open a dialog that let's you choose the calendar to save it to. Choose your google account, and save the event.

    From this point on, it should remember your choice, and save all future new events to Google, unless you manually change it.
    +1 for this post! I spent over 1 hour with Samsung tech support @ 1-844-779-4824 and it was a horrible experience until was I transferred twice and finally spoke to someone who knew this would fix my issue with the Calendar. Every event in my wife's calendar was listed as "My Calendar" but as soon as we changed it to her email address all events sync between her S5, Tab 10.1 and PC Gmail Calendar!!!

    It's just a shame that if you get into trouble with anything for Gmail...you have to go fishing on the web and hope you get an answer. Cause Samsung tech support is customer service (not technical at all, at alllllll!) and if you're willing to be patient and hold for a higher level tech, then maybe you'll get help from someone who knows what they are doing. Even then it was trial and error by the higher tech.

    Anyways, this absolutely worked and sorry for the long rant. Thanks for posting this!
  16. #16  

    Default Re: Calendar not syncing both ways

    Here's what finally worked for me. I have a Samsung Galaxy S5 on Verizon.

    First -- be sure that when you add calendar items on the Android that you add to the calendar you mean to sync. It sounds obvious, but it tripped me up. If you have multiple gmail accounts, look to see that the one you want is the one shown on your Android. If not, touch the account name and the list will be displayed. Touch/select the one you want to sync and use.

    Second -- the calendar app that comes on the iPad doesn't sync events I added on my iPad. Those events do not show on my Android or my PC, even overnight. The calendar app that came with my iPad does display events that I create on my Android and my PC. I don't understand why, but that's what happens. The Google calendar app behaved the same way. I downloaded CalenMob, a free app, from the App Store on my iPad. Bingo. Everything works, both ways. To refresh CalenMob quickly, I just close it and reopen it. To synch my Android quickly, I select sync from the right top menu (the 3 vertical dots). To sync recurring events onto my iPad, I had to upgrade to CalenMob pro or whatever the pay to use version is. $6.99 but after all the hours spent on this, worth it to me. It works great.

    Third -- I went to the Play Store on my Android and downloaded the Google calendar app. That was the final domino to fall. CalenMob paid version syncs with Google, and with the Google calendar app on my S5, everything works.

    Sometimes I have to touch "sync" on my S5 (menu appears from the 3 vertical dots at the top right of your screen), but that's simple enough. To get items to sync onto the CalenMob app, sometimes I have to close it and reopen, but again, simple enough.

    This drove me nuts and took a ton of my time, but I'm up and running now. I hope this helps others. It's a huge relief for me because I was starting to think about getting a different phone, and I just got this one. Good luck. I really have benefited from others' posts, so I hope this helps others.
  17. #17  

    Default Re: Calendar not syncing both ways

    We use Cozy & love it.

    Sent from my SM-G900V using Tapatalk
  18. #18  

    Default Re: Calendar not syncing both ways

    Quote Originally Posted by rdhartm View Post
    Here's what finally worked for me. I have a Samsung Galaxy S5 on Verizon.

    First -- be sure that when you add calendar items on the Android that you add to the calendar you mean to sync. It sounds obvious, but it tripped me up. If you have multiple gmail accounts, look to see that the one you want is the one shown on your Android. If not, touch the account name and the list will be displayed. Touch/select the one you want to sync and use.
    ......................
    That was a great post and will be very useful in future. I bookmarked it so I can help others find it.

    Now, my first issue with your 1st issue.

    If two calendars are sync'd together, you SHOULD NOT have to open both of them to make identical entries.

    Simply adding that event to any of the calendars should propagate that entry across all of them. That is the whole purpose of calendar sync.
  19. #19  

    Default Re: Calendar not syncing both ways

    My Note 3 calendar wouldn't sink with either my laptop or my desktop either. I figured out that my calendar events automatically get entered under "My calendar" - so I selected my gmail account for the event instead, and the event transferred to both my laptop and desktop calendar after I entered the event, and then used the bottom left menu to "Sync now". Of course, I had to close, then reopen, my calendar tab for the new event to show. I also had to use the "Sync now" button to get the events entered into my laptop/desktop calendars to show up on my phone.

    Now if only I could find the 40 or so tasks I had under the old Note 3 calendar system, which disappeared with the update.
  20. #20  

    Default Re: Calendar not syncing both ways

    OMG! Thank you for finally solving this problem for me. I have dealt with it for years, ever since I got my original Samsung Galaxy S. Even the people at work who support our gmail accounts could not help me. I can't wait to show them tomorrow!
  21. #21  

    Thumbs down Re: Calendar not syncing both ways

    It is crazy, but after reading this comment, I finally got a test event entered on my Note 3 to sync with my desktop. Per the title, events on my desktop propagated to the Note 3 without difficultly. My version of the Note 3 is Sprint.

    Taking it into the Sprint store resulted in no help. Of course, they could not see my Desktop in the Sprint store. I had no problem with a Galaxy 3 that I had for some years before the Note 3.

    Somewhere there is a lesson for Google or Samsung here. Syncing a calendar should not be difficult at all. In this case, it is amazingly convoluted. This is why many get locked into an Apple Ecosystem. It is user friendly I hear. Admittingly, this is the first function I found on Android that drove me nuts...and caused me to miss appointments.

    To be specific, I believe what worked was to "uncheck" "my calendars". So unintuitive!! ARGHH!! I also did a manual sync, but that may not have been necessary. I am not sure.

Similar Threads

  1. LG G3: Do not purchase
    By Todd Phillips1 in forum LG G3
    Replies: 60
    Last Post: 08-25-2014, 01:22 PM
  2. Random shutdown (not reboot)
    By chronophile in forum Samsung Galaxy Note 3
    Replies: 5
    Last Post: 08-25-2014, 08:11 AM
  3. gear 2 neo battery/ charging dock not charging
    By Tyler Shaper in forum Samsung Gear 2 & Gear 2 Neo
    Replies: 1
    Last Post: 08-24-2014, 01:52 PM
  4. Phone not reading SIM Card on international note 3
    By neils0911 in forum Samsung Galaxy Note 3 Rooting, ROMs, & Hacks
    Replies: 0
    Last Post: 08-24-2014, 08:22 AM
  5. Replies: 0
    Last Post: 08-24-2014, 07:21 AM

Posting Permissions