Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default My browser taking me to searches

    I have a new samsung galaxy S5.When I type some web address on my browser it is taking me to google searches directly and give me with search result rather than directly taking me to the site which I have typed?
    How this can be avoided?
  2. #2  
    srkmagnus's Avatar

    Posts
    8,929 Posts
    Global Posts
    8,932 Global Posts
    ROM
    Stock 4.4 (KitKat)

    Default Re: My browser taking me to searches

    Quote Originally Posted by Deepu_d2000 View Post
    I have a new samsung galaxy S5.When I type some web address on my browser it is taking me to google searches directly and give me with search result rather than directly taking me to the site which I have typed?
    How this can be avoided?
    Are you typing ".com" at the end of the website url? Make sure you have the proper domain included. For example, androidcentral, www.androidcentral, and Android Central | Android Forums, News, Reviews, Help and Android Wallpapers are not all the same thing. If you don't include ".com" you'll be presented with search results rather than being taken to the page.
  3. #3  

    Default Re: My browser taking me to searches

    Either you're not including the extension (.com, .org, .net, etc) OR you're entering the address into a search bar.
    Post a screen shot of where you're entering the web address.
    Moto Photon Q (work/power phone) / Sam S5 (new primary) / Sam Continuum (music)

Similar Threads

  1. Replies: 6
    Last Post: 11-19-2014, 09:41 PM
  2. My Quest for a Decent Small Android Phone
    By A895 in forum General News & Discussion
    Replies: 38
    Last Post: 08-30-2014, 02:01 PM
  3. canera to tab s
    By johnlomax in forum Samsung Galaxy Tab S 10.5
    Replies: 2
    Last Post: 08-26-2014, 12:33 PM
  4. Browser with tabs and animations.
    By xperia2995 in forum Ask a Question
    Replies: 2
    Last Post: 08-26-2014, 09:45 AM
  5. How to enable service mode when it says no service?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-26-2014, 07:56 AM

Posting Permissions