03-24-2017 04:18 PM
28 12
tools
  1. dentxunt's Avatar
    So I visited a porn site on my Galaxy S5, but I misspelled the website's name. Somehow, and for whatever reason, my S5 WILL NOT forget this stupidly incorrect spelled word/website name! If I open up a new web page on either the stock "Internet" browser or on Google Chrome, this is the first thing that shows up when you click on the web address bar. I have clicked on it and held down until it says " 'porn site name here' will be removed from learned words" and I click "OK". This does absolutely nothing as that site is STILL the first thing that pops up when I click on my web address bar in blue letters. I deleted ALL learned words from Swype, still nothing. I deleted Chrome and re-installed it. STILL nothing! What in the world do I have to do for this stupid, misspelled porn site's name to go away???

    Update: This seems to be true of ANY site that I visit while on Incognito mode in Google Chrome, but I can delete all of the other sites or words that I search for except for this one. This is the only one. THIS IS U-N-B-E-L-I-E-V-A-B-L-Y FRUSTRATING!!!
    09-02-2014 04:34 AM
  2. Phil Nickinson's Avatar
    Did you try this?

    How to clear your browsing data in Chrome | Android Central
    jmagid51 likes this.
    09-02-2014 04:43 AM
  3. bbmjack's Avatar
    So I visited a porn site on my Galaxy S5, but I misspelled the website's name. Somehow, and for whatever reason, my S5 WILL NOT forget this stupidly incorrect spelled word/website name! If I open up a new web page on either the stock "Internet" browser or on Google Chrome, this is the first thing that shows up when you click on the web address bar. I have clicked on it and held down until it says " 'porn site name here' will be removed from learned words" and I click "OK". This does absolutely nothing as that site is STILL the first thing that pops up when I click on my web address bar in blue letters. I deleted ALL learned words from Swype, still nothing. I deleted Chrome and re-installed it. STILL nothing! What in the world do I have to do for this stupid, misspelled porn site's name to go away???

    Update: This seems to be true of ANY site that I visit while on Incognito mode in Google Chrome, but I can delete all of the other sites or words that I search for except for this one. This is the only one. THIS IS U-N-B-E-L-I-E-V-A-B-L-Y FRUSTRATING!!!
    If you mean in keyboard keep pressing on the word until it ask you to remove

    Posted via the Android Central App
    09-02-2014 05:28 AM
  4. o4liberty's Avatar
    Get opera browser you won't have that issue.
    09-02-2014 08:15 AM
  5. Doug Fitton's Avatar
    Go to keyboard and delete it

    POSTED FROM THE NEXUS 7 2013 via Android Central App
    09-02-2014 08:56 PM
  6. fantom305's Avatar
    Go to keyboard and delete it

    POSTED FROM THE NEXUS 7 2013 via Android Central App
    He already did ... he deleted all learned words from SWYPE.... this problem is with the browser .... Did you cleared the history from both browsers ?? and also check the bookmarks .... it might be stored there.
    09-02-2014 11:23 PM
  7. SpookDroid's Avatar
    Are you by any chance syncing your bookmarks/history with any other connected devices? It might be that it keeps re-syncing the address from the cloud, either from your Samsung account or your Google one.
    09-03-2014 10:35 AM
  8. John Bauer2's Avatar
    I am having what I think could be the same thing. I go to google chrome, and click in the "search or type url" text box. As soon as I put in "www", I get a slew of websites suggested below. I can hold my finger on these sites for a second and feel my phone vibrate a second and that is it. I cannot remove these suggestions from clearing my cache, or clearing my browser history, they don't go away by clearing my autocheck, or my url suggestions. I have done so much and can't find a way to get rid of these website suggestions.
    01-09-2015 08:42 AM
  9. sillykookie's Avatar
    Have you found out how to solve your problem? I know it's been awhile but I've recently had the same exact thing happen to me and I really need to fix it!
    04-21-2015 04:24 PM
  10. Jim Brown2's Avatar
    Have you found out how to solve your problem? I know it's been awhile but I've recently had the same exact thing happen to me and I really need to fix it!
    I had the problem with a galaxy avant, go to Settings > Language and input > then whichever keyboard you are using (probably Samsung), tap the gear. Then go to > predictive text > and do > clear server data, and > clear personal data
    04-21-2015 07:47 PM
  11. duenow's Avatar
    On my s5, the keyboard starts to remember websites and shows up on the suggestion bar whenever the keyboard opens. I found that if I tap the little arrow pointer in the middle of the keyboard inside the suggestion area, it will pop up and ask if I want keyboard the forget the word, Tap YES, it disappears.
    04-24-2015 03:29 AM
  12. Alf6541's Avatar
    I can hold my finger on these sites for a second and feel my phone vibrate a second and that is it. I cannot remove these suggestions from clearing my cache, or clearing my browser history, they don't go away by clearing my autocheck, or my url suggestions. I have done so much and can't find a way to get rid of these website suggestions.
    This is my experience too. I've cleared every record in every browser and google account I can find, and there are a number of website suggestions which just won't disappear. There seems to be no way of stopping it. I've also tried holding down the suggestion but I don't get the drop-down menu other people suggest I should, or any option on the phone keyboard to remove it.

    I have also gone into the settings and unchecked 'search and url suggestions', AND turned on safesearch, and the suggestions still keep appearing!

    Any other ideas would be very welcome!!
    06-30-2015 10:17 AM
  13. Alf6541's Avatar
    SOLVED! The URL was stored in HTC browser bookmarks imported from internet explorer. I deleted the bookmark and the suggestion has disappeared. A shame I cleared all my caches and history and autocompletes when this was the real problem!!
    06-30-2015 10:36 AM
  14. Random Dud's Avatar
    So I'm having a similar problem where I added something to my bookmarks and later deleted it but it still pops up in my URL with a grey star by it when im searching, please help
    08-01-2015 12:09 AM
  15. Ricky Truelove's Avatar
    I had the problem with a galaxy avant, go to Settings > Language and input > then whichever keyboard you are using (probably Samsung), tap the gear. Then go to > predictive text > and do > clear server data, and > clear personal data

    This works
    08-08-2015 02:21 PM
  16. Ricky Truelove's Avatar
    Bingo!!! Jim Brown's solution workéd first time for me!!!
    08-08-2015 02:22 PM
  17. George Yates's Avatar
    This fix from JimBrown2 worked on my Galaxy S6, Thxs!
    10-15-2015 08:35 PM
  18. Truthisliberty's Avatar
    Fix:
    Goto - Settings, Application Manager, All, Internet, Clear Cache, Clear Data, Force Stop, Restart
    11-02-2015 04:53 PM
  19. TommyVacetti's Avatar
    Mate your a life saver. For months I have had to be careful letting people use the Internet on my phone incase one of the sites I was using popped up.

    This definition works people
    I had the problem with a galaxy avant, go to Settings > Language and input > then whichever keyboard you are using (probably Samsung), tap the gear. Then go to > predictive text > and do > clear server data, and > clear personal data
    11-12-2015 10:46 PM
  20. Boolaboy's Avatar
    Hello everyone!

    I have the same problem as the thread starter. When i open samsung browser and type something with the letters b or m the suggestions of a website comes up which i don't want to come up.

    I have tried everything explained in this thread, clearing keyboard history, clearing browser history and also tried to clear server data and app data. I also tried logging into google and deleting search history there. I have no bookmarks or saved sites at all and no other browser except samsung browser installed.

    One thing which is strange if i delete the browser history and try typing those letters described above, the suggestion wont come forward. But as soon as i close the browser and open it again and type the letters, the full website suggestion will come up.

    This is really driving me mad and makes me angry at the phone. I got an samsung galaxy s5.

    Please help! Thanks!
    12-31-2015 02:44 PM
  21. uuunicornnn's Avatar
    Hello everyone!

    I have the same problem as the thread starter. When i open samsung browser and type something with the letters b or m the suggestions of a website comes up which i don't want to come up.

    I have tried everything explained in this thread, clearing keyboard history, clearing browser history and also tried to clear server data and app data. I also tried logging into google and deleting search history there. I have no bookmarks or saved sites at all and no other browser except samsung browser installed.

    One thing which is strange if i delete the browser history and try typing those letters described above, the suggestion wont come forward. But as soon as i close the browser and open it again and type the letters, the full website suggestion will come up.

    This is really driving me mad and makes me angry at the phone. I got an samsung galaxy s5.

    Please help! Thanks!
    --------------------------
    --------------------------

    Open the incognito browser, click the top little menu on the screen for the Internet settings. Scroll down Click "settings", scroll down click "site settings" at the top you should see "all sites". Click the site you want to clear. Hope this helps! I was super frustrated for a long time over this too. I have the galaxy s5.
    03-08-2016 11:08 PM
  22. AJ1495's Avatar
    I'm having the same issue and nothing seems to do the trick, I deleted it from the keyboard, and deleted it from bookmarks, deleted history, cookies, caches, etc. And it still pops up
    03-18-2016 01:14 AM
  23. Andrew Garchik's Avatar
    I just solved mine! On my motorola Android using chrome, I had to find "site settings". This cannot be reached when you open the regular google browser. I've been trying to get back to this menu and repeat what I did so I can tell you all but I can't figure it out. But if you can somehow get google to display the triple dot menu on the top right then you can solve this problem. This menu will have bookmarks, recent tabs, history, share, print, etc., and settings. Click settings and then go to "site settings". Click "all sites" and you will find a list of websites that are somehow linked to your device. I deleted all of them and then my problem was solved! I've tried to figure out how to make that triple dot menu appear on google but cannot repeat it. There is another triple dot menu that comes up on the top right but it only has share link, copy link, find in page, and open in chrome. This is the wrong one and will not help you. If anyone knows how to find the other top right triple dot menu then please post how so people can find "site settings". Good luck
    06-11-2016 02:20 PM
  24. MaxTussle's Avatar
    --------------------------
    --------------------------

    Open the incognito browser, click the top little menu on the screen for the Internet settings. Scroll down Click "settings", scroll down click "site settings" at the top you should see "all sites". Click the site you want to clear. Hope this helps! I was super frustrated for a long time over this too. I have the galaxy s5.
    I tried the solution you suggest, but even clearing all sites from 'site settings' and unchecking the autosync option has not solved my problem. The root of the issue for me is clearly the predicitive text, which is a function I want for texting and writing in general, but don't want since it keeps remembering names of websites I've visited in incognito mode.
    Jim Brown's solution earlier in the thread doesn't seem to be applicable to my S5 Neo, as I can't find a way to clear the data of the predictive text. Is there anyone out there who can help? And even if I do find a way to clear it, won't it just keep coming back once I've entered my secret website once more?
    What I want, in short, is too keep browsing sites in incognito mode without the predictive text function remembering everything.
    06-17-2016 02:20 AM
  25. anon(10121514)'s Avatar
    ***FINALLY FOUND THE ANSWER****
    1) hit your setting button
    2) go to scroll down to APPLICATION
    3) click on application manager
    4) tap on the Google Chrome bar
    5) tap on manage storage
    6) tap on clear all data !!
    7) while you are there free up space !
    8) bing bang boom you're done !

    spread the word !!
    I finally deleted all my porn searches ! LOL !!:
    12-28-2016 10:02 PM
28 12

Similar Threads

  1. Galaxy S3 sync issue with Outlook
    By misterfrostie in forum Samsung Galaxy S3
    Replies: 7
    Last Post: 09-04-2014, 03:25 AM
  2. Replies: 7
    Last Post: 09-03-2014, 05:03 PM
  3. Samsung Galaxy S4 root problem, Need help :(
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-03-2014, 03:09 AM
  4. whtsapp is not working on my s4
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-03-2014, 02:02 AM
  5. whtsapp is not working on my s4
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-03-2014, 02:02 AM
LINK TO POST COPIED TO CLIPBOARD