1. AC Question's Avatar
    I have a S6 and all text messages keep popping up on my email.
    04-20-2017 12:55 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Open your Email app, tap Menu>Settings, select the email account, and then look for a Sync SMS option. Turn that off.
  3. B. Diddy's Avatar
    Welcome to Android Central! Open your Email app, tap Menu>Settings, select the email account, and then look for a Sync SMS option. Turn that off.
    04-20-2017 06:49 PM

Similar Threads

  1. Replies: 25
    Last Post: 04-27-2017, 08:08 AM
  2. how do i reset my pattern if i have the fingerprint on my s7edge
    By AC Question in forum Samsung Galaxy S7 edge
    Replies: 1
    Last Post: 04-20-2017, 06:50 PM
  3. Replies: 1
    Last Post: 04-20-2017, 04:05 PM
  4. Stop spamming my email inbox please!
    By Cakefish in forum Site Feedback & Help
    Replies: 5
    Last Post: 04-20-2017, 02:11 PM
  5. Configuring message settings in Lenovo K5 note
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-20-2017, 12:45 PM
LINK TO POST COPIED TO CLIPBOARD