1. stephcard's Avatar
    When I'm sending a text using the stock messages app, the entire message no longer shows if the message is long. While previous versions would show the entire message, the update cuts down the message and has a "view all" button that will show the whole message in another page. It was not like this before. How do I get it back to showing the entire message without having to use the "view all" button?
    Attached Thumbnails Post-update, long text messages don't show fully-20170305_140531.png  
    03-05-2017 02:11 PM
  2. Tim1954's Avatar
    Yes, must be a Nougat feature. Seems a bit silly.
    03-06-2017 03:36 AM
  3. cyberdman's Avatar
    I'm on Nougat using the stock messaging app and mine does not do that. I get the whole message without needing to view all. Maybe you have a setting turned on.
    03-06-2017 09:19 AM
  4. stephcard's Avatar
    I couldn't find anywhere in the settings that would turn this on/off. Really annoying.
    03-11-2017 04:28 PM
  5. Callie Whacker's Avatar
    I just downloaded the update and am having the same issue. Did you ever figure out how to make the text fully display without having to click view all?
    03-15-2017 04:33 PM
  6. Kjthomas0724's Avatar
    Mine does the same thing and I didn't see any settings to change it
    Callie Whacker likes this.
    03-15-2017 05:01 PM
  7. stephcard's Avatar
    Still haven't figured it out. It's really annoying.
    03-18-2017 12:08 PM
  8. mgloss's Avatar
    I'm in the same boat. Can't seem to figure it out nor find the setting (if there even is one) to correct this!
    03-18-2017 01:23 PM
  9. Dooki's Avatar
    What model phones? What carrier?

    Just download a good messenger.
    03-19-2017 05:51 PM
  10. stephcard's Avatar
    Galaxy S7, Sprint.
    03-20-2017 04:25 PM
  11. pistopito's Avatar
    When I'm sending a text using the stock messages app, the entire message no longer shows if the message is long. While previous versions would show the entire message, the update cuts down the message and has a "view all" button that will show the whole message in another page. It was not like this before. How do I get it back to showing the entire message without having to use the "view all" button?
    This is THE WORST. Why would they implement this without an option to turn it off?

    One GREAT thing I gladly commend Google on is allowing an option to disable swiping left/right on a text message to reply/make a call, that will cut down on a ton off mistake calls. To me, that is 2 steps forward, but this new system of truncating messages is 2 steps backwards. Often the messages are just a few characters too long, so I have to click on them to see the end of a word or something. I can imagine that there are people out there who like this, but certainly there are people who don't, and why not make it into an option especially since this is so drastic?
    03-24-2017 01:15 PM
  12. cyberdman's Avatar
    I am GS7 on Sprint as well and I have no trouble and do not have this issue.

    A couple of questions I have for everyone having trouble... you do have Enhanced Messaging toggled on? I do not - turn it off. Are you using a custom launcher? I am not - get rid of any. Last, are you using any Samsung Themes on your phone? I am not - I would avoid them.
    03-24-2017 03:44 PM
  13. stephcard's Avatar
    All of those I have off.
    03-26-2017 08:13 PM
  14. Zimnick's Avatar
    I am GS7 on Sprint as well and I have no trouble and do not have this issue.

    A couple of questions I have for everyone having trouble... you do have Enhanced Messaging toggled on? I do not - turn it off. Are you using a custom launcher? I am not - get rid of any. Last, are you using any Samsung Themes on your phone? I am not - I would avoid them.
    I'm on a GS7 with Sprint as well and I have all of those settings turned off, and I see the "view all" button. The BIG problem for me is that if the sender is using an iPhone, when you click the button to read the rest of the long text it's completely empty. I have to have them send screenshots of the message for me to see it all. If the sender is on an Android phone and it's a long text, it displays properly when clicking the​ "view all" button. No idea how to fix this.
    04-18-2017 06:19 PM
  15. Nikkita Woods's Avatar
    Anyone solve this yet? Driving me insane too!
    04-28-2017 11:34 PM
  16. Teresa Negron's Avatar
    Can somebody please figure this out?! The View all button is not only annoying, but when I click on it, it is completely EMPTY. I just had to have someone send me screenshots from their iPhone of the text they sent. How embarrassing!!!

    BTW, I HATE the newest Android update, Nougat. It is not only visually stupid, but also riddled with problems. Who wrote this crap?
    Becca108 likes this.
    05-01-2017 10:45 AM
  17. Becca108's Avatar
    This is the only forum I can find discussing this issue, and I can't find any articles... this is VERY obnoxious. If someone figures it out, please comment!! Even if a message goes 3 characters over whatever the limit is, it still cuts off and has "view all".... why would anyone want this??
    05-11-2017 06:50 AM
  18. Becca108's Avatar
    Cyberdman:
    Where would I find Enhanced Messaging to turn this off? Google seems to say it is under Messenger --> More Settings --> .... and there it should be, except it isn't. I don't have a custom launcher or a theme. I would call myself averagely phone savvy, and I have searched every option/setting I can seem to find and nothing seems to refer to this. Did your phone update and did you ever experience long texts being cut off?
    05-11-2017 06:59 AM

Similar Threads

  1. Replies: 1
    Last Post: 03-07-2017, 06:35 AM
  2. Replies: 1
    Last Post: 03-06-2017, 05:26 AM
  3. Replies: 1
    Last Post: 03-05-2017, 10:06 PM
  4. I want to update my samsung s5 active
    By AC Question in forum Samsung Galaxy S5 Active
    Replies: 1
    Last Post: 03-05-2017, 09:59 PM
  5. What does it mean when text you sent says reaf
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-05-2017, 05:24 PM
LINK TO POST COPIED TO CLIPBOARD