Results 1 to 17 of 17
  1. Thread Author  Thread Author    #1  

    Default SG3: email screen has a low brightness after upgrade to Jelly Bean

    Hi,

    After upgrading my SG3 to Jelly Bean, when I enter into the email screen, the screen brightness is significantly reduced (and goes back to previous, brighter, level when I exit the screen). It is very uncomfortable. I have not found any setting to change this.

    Has anyone experienced the same? Is there anyone who can help to fix it?

    Thanks!
  2. #2  

    Default Re: SG3: email screen has a low brightness after upgrade to Jelly Bean

    I think when the SG3 power saving mode is on it effects several apps including the mail app where it appears less brighter, try to turn power saving mode off and check ur mail.

    cheers!

    Sent from my GT-I9300 using Android Central Forums
    Thanked by:
  3. Thread Author  Thread Author    #3  

    Default Re: SG3: email screen has a low brightness after upgrade to Jelly Bean

    Thanks. I did try, but I would prefer to make it compatible with the power saving mode.

    Is there any setting I can try?

    Jorge
  4. #4  

    Default Re: SG3: email screen has a low brightness after upgrade to Jelly Bean

    Turn the power saving mode off

    Sent from my GT-I9300 using Android Central Forums
  5. #5  

    Default Re: SG3: email screen has a low brightness after upgrade to Jelly Bean

    Yeah I got the same problem but as others have said switching power save off seems to work it would be nice to find a work around for power saver mode tho.

    Sent from the back room
    Samsung Galaxy S3 User.....
  6. #6  

    Default Re: SG3: email screen has a low brightness after upgrade to Jelly Bean

    You can keep the power saving mode enabled but turn off Background color.
    Thanked by 2:
  7. #7  

    Default Re: SG3: email screen has a low brightness after upgrade to Jelly Bean

    I got exactly the same concern. however it solved by turning off the power saving option.
  8. #8  

    Default Re: SG3: email screen has a low brightness after upgrade to Jelly Bean

    how do you do that ... cant find the setting?
  9. #9  

    Default Re: SG3: email screen has a low brightness after upgrade to Jelly Bean

    Open Settings, Power Saving Mode, and uncheck the box for Background Color. Power saving is still in effect except for dimming the screen in internet apps.
    Thanked by 3:
  10. #10  

    Default Re: SG3: email screen has a low brightness after upgrade to Jelly Bean

    Thanks!
  11. #11  

    Default Re: SG3: email screen has a low brightness after upgrade to Jelly Bean

    get a different browser if you are using stock

    Sent from my AT100 using Android Central Forums
  12. #12  

    Default Re: SG3: email screen has a low brightness after upgrade to Jelly Bean

    Settings - display - Auto adjust screen tone . I had the same problem, which is solved now.
    Thanked by:
  13. #13  

    Default Re: SG3: email screen has a low brightness after upgrade to Jelly Bean

    Yes i experienced the same thing, when power saving is turned off, the problem of email brightness is solved. i was very uncomfortable with it also, many many thanks.
    brgds!!!
  14. #14  

    Default Re: SG3: email screen has a low brightness after upgrade to Jelly Bean

    Thanks!!!
  15. #15  

    Default Re: SG3: email screen has a low brightness after upgrade to Jelly Bean

    Thanks, You just saved what is left of my eyesight.
  16. #16  

    Default Re: SG3: email screen has a low brightness after upgrade to Jelly Bean

    None of this has helped me. When I change the brightness in the browser, it also changes the brightness for the whole phone! I haven't seen a good solution yet!
  17. #17  

    Default Re: SG3: email screen has a low brightness after upgrade to Jelly Bean

    I've the same problem with both stock internet and stock email on my S2. It was perplexing. Turn brightness up, then the whole phone's brightness goes up even more.

    Stan's solution worked for me while still keeping the rest of my power saving options turned on. Give it a go, Duff.

    Stan said: "Open Settings, Power Saving Mode, and uncheck the box for Background Color. Power saving is still in effect except for dimming the screen in internet apps."

    M

Similar Threads

  1. Nexus S shows X logo after upgrading to jelly bean
    By mark4u20 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 3
    Last Post: 10-22-2012, 04:35 AM
  2. Replies: 4
    Last Post: 09-28-2012, 04:25 PM
  3. Having an issues with my camcorder after upgrading to froyo.
    By Androidrookie84 in forum Motorola Droid X
    Replies: 2
    Last Post: 09-28-2010, 07:43 PM
  4. Installing Flash after upgrading to Froyo?
    By WarER4X in forum Motorola Droid
    Replies: 20
    Last Post: 08-04-2010, 11:45 AM
  5. N1 does not boot up after upgrade to Froyo
    By cdupadhyay in forum Google / HTC Nexus One
    Replies: 9
    Last Post: 07-03-2010, 02:15 PM

Posting Permissions

B