Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default Usb connection acting up all weird

    Last night, I connected my i9300 to my laptop using the samsung usb cable and it was acting up all weird. The laptop will detect it and then after two seconds it diaconnects and then connect and disconnect again, in a cycle. I tried reinstalling the samsung usb drivers but the problem still persists. I then tried using two other usb cables and surprisingly it worked. So that made me thinking that the samsung cable has a problem.

    This morning, I brought the samsung cable with me at work to test. I expected it to not work also because it didn't work in my laptop. To my surprise again, it worked flawlessly here.

    So I really don't know what is the problem, is it the cable or what?

    Please help. Thanks.

    Sent from my GT-I9300 using Tapatalk 2
  2. #2  
    funkylogik's Avatar

    Posts
    9,679 Posts
    Global Posts
    9,696 Global Posts
    ROM
    touchejiz

    Default Re: Usb connection acting up all weird

    lmao strange one n i have no idea whats causing it but at least u have a solution lol.. keep the dud usb at work and the others at home, maybe its a combination of your usb ports bein a bit loose and the dodgy cable is same?
    have a beer:beer:

    Unbranded Global s3, Official JB, Paisley, Scotland, West of Europe :beer:
    GT-I9300, UK
  3. #3  

    Default Re: Usb connection acting up all weird

    I get a similar issue using my Samsung lead on a win 64bit machine. Is yours 64bit?


    sent from my cube u30gt using tapatalk
  4. Thread Author  Thread Author    #4  

    Default Re: Usb connection acting up all weird

    Quote Originally Posted by funkylogik View Post
    lmao strange one n i have no idea whats causing it but at least u have a solution lol.. keep the dud usb at work and the others at home, maybe its a combination of your usb ports bein a bit loose and the dodgy cable is same?
    have a beer:beer:

    Unbranded Global s3, Official JB, Paisley, Scotland, West of Europe :beer:
    Quote Originally Posted by shadzomac View Post
    I get a similar issue using my Samsung lead on a win 64bit machine. Is yours 64bit?


    sent from my cube u30gt using tapatalk
    Yeah, I don't know why but yes I use Win7 64bit. So you're using another cable too?

    Sent from my GT-I9300 using Tapatalk 2
  5. #5  
    tall_geek's Avatar

    Posts
    56 Posts
    Global Posts
    57 Global Posts
    ROM
    CM10

    Default Re: Usb connection acting up all weird

    Yeah I've been having this problem with Windows 8 and just thought Samsung hadn't updated Kies or the drivers to support it yet but maybe there's more to it. Works fine on my mac and xp machine at work.

    Sent from my GT-I9300 using Android Central Forums

Similar Threads

  1. "USB connected" keeps popping up when unplugged
    By GalaxyNole in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 02-23-2013, 09:25 AM
  2. Weird USB connection issue
    By TimmyB in forum AT&T ATRIX 2
    Replies: 1
    Last Post: 03-22-2012, 11:29 PM
  3. Windows not picking up my phone via USB connection...
    By AnAm85 in forum T-Mobile Vibrant
    Replies: 0
    Last Post: 10-07-2010, 09:05 PM
  4. USB connected to a corporate PC
    By intrloper in forum Motorola Droid
    Replies: 4
    Last Post: 05-11-2010, 01:23 AM
  5. Nexus One Acting Up
    By qst4 in forum Google / HTC Nexus One
    Replies: 4
    Last Post: 03-16-2010, 06:12 PM

Posting Permissions