1. Richmeister's Avatar
    Im finding that when opening my gallery from certain apps, I just get a black screen and nothing happens. Anyone else experienced this? I dont wanna do another factory reset coz im sick of losing all my stuff.

    Sent from my GT-I9300 using Android Central Forums
    01-04-2013 02:34 AM
  2. funkylogik's Avatar
    I use QuickPic gallery mate so havent noticed but maybe u should give that a try, its a great gallery app (once u set what folders u do and dont want it to display lol)


    Unbranded international rooted s3 with Official 4.1.2 JB. Paisley, Scotland, Western Europe :beer:
    01-05-2013 03:58 AM
  3. Richmeister's Avatar
    You legend! Just tried Quickpic and its awesome. Cheers mate :thumbup:

    Sent from my GT-I9300 using Android Central Forums
    01-07-2013 03:18 PM

Similar Threads

  1. Battery Issues with Gallery App Anyone?
    By Tony5757 in forum Verizon Galaxy S III
    Replies: 6
    Last Post: 07-05-2013, 10:50 PM
  2. Well, my 2.2 is working fine, no issues, anyone else?
    By guitarplayer in forum Motorola Droid X
    Replies: 61
    Last Post: 09-24-2010, 10:52 AM
  3. Earpiece Issue anyone?!?!
    By mcp6530 in forum Sprint Epic 4G
    Replies: 3
    Last Post: 09-20-2010, 05:34 PM
  4. Photo Gallery issue
    By jayjay1579#AC in forum Motorola Droid X
    Replies: 5
    Last Post: 09-18-2010, 12:10 AM
  5. Sync from WMP caused Gallery Issue?
    By DroidRage79 in forum Motorola Droid X
    Replies: 1
    Last Post: 07-19-2010, 09:06 AM
LINK TO POST COPIED TO CLIPBOARD