1. dalimiso's Avatar
    My polaris office suite was running perfectly on ICS but since the upgrade to JB it just crashes. Solutions?????

    Sent from my GT-I9300 using Android Central Forums
    01-11-2013 08:16 AM
  2. gwappa's Avatar
    Polaris is not compatible with Jelly Bean yet, I suggest you wait for an update or look for something that works with JB.
    dalimiso likes this.
    01-11-2013 08:53 AM
  3. dalimiso's Avatar
    Thanks for the info

    Sent from my GT-I9300 using Android Central Forums
    01-12-2013 06:21 AM
  4. otto5's Avatar
    That's strange, I have Polaris office running on JB without issues.

    Sent from my GT-I9300 using Android Central Forums
    01-23-2013 11:08 AM
  5. Hassan K. Malik's Avatar
    I have jellybean... Its running like charm... U might wanna update the Polaris version... I think it should do it....

    Sent from my GT-I9300 (Hassan Khalid Malik) using Android Central Forums
    01-28-2013 11:52 AM

Similar Threads

  1. A question for those running 4.1 JB
    By jneusch in forum Samsung Galaxy S3
    Replies: 10
    Last Post: 11-16-2012, 04:28 PM
  2. Eris for Sale running 2.1v3
    By pmdied in forum Marketplace Archive
    Replies: 1
    Last Post: 06-02-2010, 07:28 AM
  3. SlingPlayer for android running on an EVO 4G
    By dgs2000 in forum Android Apps
    Replies: 0
    Last Post: 05-27-2010, 03:18 PM
  4. question for those running 2.1 leaks
    By Jared DiPane in forum HTC Droid Eris
    Replies: 5
    Last Post: 05-07-2010, 08:28 PM
  5. Good GPS app for hiking/running/cycling?
    By o2bnclemson in forum Android Apps
    Replies: 0
    Last Post: 02-22-2010, 09:27 AM
LINK TO POST COPIED TO CLIPBOARD