Hi,
I can see a roaming icon on mobile signal .I have disabled roaming in the settings.
I have checked with my lyca mobile operator that my sim is not in roaming
I have new galaxy s3 ...
When I try to connect to Internet it says that enable roaming first...then only it connects to Internet.