Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default Just Updated the new Software 4.1.2 and the phone is not working

    Hi, i just updated the new software like Today, i'm in Panama and my cellphone is a GT-I9300, so i finished the update and now the phone is just not working, it keeps saying TouchWiz home has stopped, i can't get into settings, i can't use any apps (whats app, facebook, nothing) i already reboot the phone more than 10 times, already took out the battery, the phone is getting hot all the time, i think the main problem is TouchWiz home cause is poping the same message every min, what can i do???
  2. #2  

    Default Re: Just Updated the new Software 4.1.2 and the phone is not working

    You could try a factory reset, but you will lose all your data. Copy and pasting the method here:

    Turn the phone off.
    Press and hold VOLUME UP and Home(center) button
    Press Power until the phone vibrate
    Wait until you see the Android logo then release all the buttons.
    Select Wipe data/Factory reset with VOLUME DOWN, press Power (right hand-side)
    Select YES -- delete all user data with VOLUME DOWN and then press Power
    After format, press Power again to reboot phone. (select reboot system now)
  3. Thread Author  Thread Author    #3  

    Default Re: Just Updated the new Software 4.1.2 and the phone is not working

    thank you for answering...at this point i dont care losing my data i just need the phone to work, i have a question, do i have to press the volume up, home and power botton at the same time?
  4. Thread Author  Thread Author    #4  

    Default Re: Just Updated the new Software 4.1.2 and the phone is not working

    So i just did the Wipe data/factory reset and reboot the system, and now is saying Samsung Setup Wizard has stopped!!!!
  5. #5  

    Default Re: Just Updated the new Software 4.1.2 and the phone is not working

    You purchased this phone new, and it's not rooted/flashed with another ROM?
  6. Thread Author  Thread Author    #6  

    Default Re: Just Updated the new Software 4.1.2 and the phone is not working

    I have no idea!!!!!! i purchased this phone with a cellphone company in my country like 7 months ago! is there something that i can do?

Similar Threads

  1. Different feel in woven and smooth?
    By Kamron Erani in forum Moto X
    Replies: 20
    Last Post: 09-09-2013, 10:38 PM
  2. Deleting movies from "my movies and TV shows"
    By mvasquez009 in forum General Help and How To
    Replies: 3
    Last Post: 09-09-2013, 05:27 PM
  3. Potential interference between USB 3.0 and Wifi reception
    By B. Diddy in forum General Help and How To
    Replies: 0
    Last Post: 09-09-2013, 12:59 AM

Posting Permissions

B