Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default

    When i connect my headphones to my phone, music or sounds won't play, then if I disconnect the headphones and put pause and then play without the headphones first it works then finally plug them in and they work to. Why? How can I solve this?

    Posted via Android Central App
  2. #2  
    EviI's Avatar

    Posts
    236 Posts
    Global Posts
    237 Global Posts
    ROM
    Stock 4.4.2 KitKat

    Default Re: Audio Problem

    It's either an issue with your headphones or your audio jack on your phone. Have you tried using your headphones with other devices?
  3. #3  

    Default Re: Audio Problem

    Have you tried cleaning out the audio jack with compressed air?

    Or, shut the phone off, take the battery out and then use a sewing needle to dig out any gunk/fluff/pocket lint that might be in there.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
  4. Thread Author  Thread Author    #4  

    Default Re: Audio Problem

    I don't think it's a hardware problem but a software one I have Samsung galaxy s3 with CyanogenMod 11

    Posted via Android Central App
  5. #5  

    Default Re: Audio Problem

    Quote Originally Posted by Felipe Van Der Donckt View Post
    I have Samsung galaxy s3 with CyanogenMod 11
    (It would have been nice to know that up front)

    How did this behave on the stock firmware?

    Are you running a stable build or a nightly build?

    Have you checked the CM forums/website to see if others are having the same issue?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4

Similar Threads

  1. Audio Problem
    By jcuadra21 in forum Samsung Galaxy S3 I9300
    Replies: 3
    Last Post: 12-13-2013, 10:27 PM
  2. S4 WiFi hookup problem solved
    By Rockman59 in forum AT&T Samsung Galaxy S4
    Replies: 1
    Last Post: 12-12-2013, 10:21 PM
  3. Is new 2013 ASUS N7 LTE suffering reboots problem?
    By Nidwow in forum Google Nexus 7 Tablet (2012)
    Replies: 1
    Last Post: 12-12-2013, 04:49 PM
  4. Problems Viewing Video on HTC One (4.3)
    By Andrew Courtney in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 12-12-2013, 01:57 PM
  5. AT&T Samsung Galaxy S4 - WiFi hookupi problem solved
    By Rockman59 in forum AT&T Samsung Galaxy S4
    Replies: 0
    Last Post: 12-12-2013, 01:51 PM

Posting Permissions

B