Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default Updating Issues after Factory Reset

    Hi all,

    I've had my phone for about 8 months and everything was going fine until it was dropped and the screen broke. I recently had it replaced and they had to do a factory reset in order to complete the process. I was running JB with no problem, but now I've been sent back to 4.0.4. Whenever I try to update I am able to download and initiate the update, but it never completes successfully. I've tried connecting my phone to my computer to use Kies, but my computer doesn't even register that the phone is plugged in. Is there any other way I can update my OS without resorting to rooting it?

    If it helps, my phone is from Hong Kong but I'm attempting to update it in Shanghai, China. I don't know if that would cause any problems. Thanks.
  2. #2  

    Default Re: Updating Issues after Factory Reset

    Quote Originally Posted by fastcaster View Post
    they had to do a factory reset in order to complete the process. I was running JB with no problem, but now I've been sent back to 4.0.4.
    It sounds like they did more than a Factory Reset - that will NOT change the OS version. Perhaps they reloaded ICS for some odd reason.
    Quote Originally Posted by fastcaster View Post
    I've tried connecting my phone to my computer to use Kies, but my computer doesn't even register that the phone is plugged in.
    You have Kies v2 installed?
    Running Windows on your PC?
    You're using a data cable and not a charging cable?
    Does the phone charge when it's connected to the PC?
    Quote Originally Posted by fastcaster View Post
    Is there any other way I can update my OS without resorting to rooting it?
    Yes, but you have to solve the connection problem first.
    Which version of Jelly Bean (4.1.2? 4.3?) was your phone running prior to this catastrophe?
    Which carrier are you with?

    BTW, if only the screen was damaged, I can think of no good reason that they would have had to perform a Factory Reset, much less an OS reload.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    Thanked by:
  3. Thread Author  Thread Author    #3  

    Default Re: Updating Issues after Factory Reset

    Thanks for the reply.

    As for the reset, perhaps they did more. My Chinese isn't amazing, so perhaps they did something else and were only able to explain it to me in this basic way. I've also just noticed that the vibration function doesn't work anymore, so I'm just annoyed in general at the work they did. There was a problem initially after they returned my phone where I had no service with China Mobile, my carrier. They then did something to it so that I could make calls, use data, etc. Maybe it was during this time that they reset something?

    I have been using the normal charging cable to connect my phone to my computer. I didn't realize that there was a different cable. My phone does charge while it's plugged in, but my computer doesn't detect it otherwise. I have the most recent version of Kies and am running Windows 7. If I buy a data cable perhaps I'll be able to interface with my phone using Kies.

    I don't remember the exact version of JB, although it should have been the most recent.
  4. #4  

    Default Re: Updating Issues after Factory Reset

    Quote Originally Posted by fastcaster View Post
    My Chinese isn't amazing
    That's ok - my English isn't all that great either.
    Quote Originally Posted by fastcaster View Post
    I didn't realize that there was a different cable.
    There are different cables. Sometimes (but not always) you can tell it's a charging-only cable because there'll only be four pins instead of five in the micro-USB connector that plugs into the phone. If you have the original Samsung cable that came with the phone you'll see a label that indicates that it's for data.
    Quote Originally Posted by fastcaster View Post
    I have the most recent version of Kies
    You'll have to be more specific - there are two different baselines of Kies:
    - v2.6.2.14014_6 (the latest build) is for phones with firmware prior to 4.3
    - v3.2.1.13114_22 (the latest build) is for phones with 4.3 (and perhaps greater) firmware
    Quote Originally Posted by fastcaster View Post
    I don't remember the exact version of JB, although it should have been the most recent.
    It apparently wasn't 4.3, since there's no way to roll that back to earlier firmware.

    Once you solve the connection to the PC issue we can proceed.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
  5. Thread Author  Thread Author    #5  

    Default Re: Updating Issues after Factory Reset

    OK, so I have solved the connection problem by using a different cable. Unfortunately, Samsung Kies tells me that I have the latest firmware installed.

    Samsung Kies Version: v2.6.2.14014_6
    My phone's firmware:
    PDA: LF1
    Phone: LEF
    CSC: LF1(XXX)
  6. #6  

    Default Re: Updating Issues after Factory Reset

    Quote Originally Posted by fastcaster View Post
    Unfortunately, Samsung Kies tells me that I have the latest firmware installed.
    That's odd. Oh well, there's more than one way to skin a cat.

    A few assumptions that I have to make:
    - you have the GT-i9300 model
    - you want the Chinese firmware
    - you want the latest firmware available (4.3)
    If all of those are true, you would need to download http://samsung-updates.com/details/2...00ZCUBML1.html (once you have this downloaded you'd extract the contents)
    You will also need to download a tool called Odin (look for v3.07).

    I should warn you that once you update to 4.3 there will be no fiddling with the bootloader; loading custom Recovery software; etc. If you're not interested in that sort of thing then you can proceed to use Odin to flash the firmware. If you may be interested at some point then you should load a different firmware - let me know which case it is and if all of the assumptions were true.

    If ANY of them were not true DO NOT attempt to load that firmware!

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro

Similar Threads

  1. AT&T HTC ONE - KitKat 4.4 update available by next week.
    By AshtonVibe in forum AT&T HTC One
    Replies: 25
    Last Post: 02-25-2014, 04:28 PM
  2. Nexus 5 Issues... HELP
    By HIMAN1998 in forum Google Nexus 5
    Replies: 7
    Last Post: 02-15-2014, 01:39 PM
  3. Denying System Update Nag
    By Barry Test in forum Motorola Droid MAXX
    Replies: 3
    Last Post: 02-15-2014, 07:26 AM
  4. Samsung Update! Kitkat 4.4.2
    By officialclar in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 02-15-2014, 12:43 AM
  5. Stealth Ranger by ION-Factory
    By shastrich2005 in forum Samsung Galaxy Note 3
    Replies: 0
    Last Post: 02-14-2014, 11:44 PM

Posting Permissions