Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Exclamation H not working but H+ and 3G do work?

    Hi,

    I have got a Samsung Galaxy S3 unlocked international (GT-I9300) rooted and running Omnirom 4.4.2 Nightly.

    My connection to H doesn't load webpages and Chrome says I am offline but then shortly after attempting to load a webpage, it connects to H+ instead and loads very quickly using that. Before dropping it today and smashing my screen, it wasn't picking up any data connection at all for some reason even though it used to perfectly. It's all a bit random. But could anyone please help me fix my current problem? Is this normal?

    Also, being in the UK and being on an Orange/EE contract, I should be able to connect to T-Mobile, Orange and EE. But when I go to settings->more...->Mobile networks-> network operators. It shows only t-mobile UK. Shouldn't it show either EE or Orange seeing as I am on a contract with orange? Or does t-mobile uk include ee and orange satellites. If i go to APN settings, it does show EE Internet and EE MMS. neither of which are selected (with their respective dot marked). This could link to the problem with my connections as before EE Internet was selected, but I wouldnt get any mobile data. Now that neither are selected, I am getting data? :S

    Thanks for helping with either or my problems!!
  2. #2  

    Default Re: H not working but H+ and 3G do work?

    Quote Originally Posted by hasaan001 View Post
    could anyone please help me fix my current problem?
    Here are a couple of sources for replacement screen assemblies:
    http://m.repairsuniverse.com/samsung...ent-white.html

    http://www.etradesupply.com/samsung-...-assembly.html

    Be sure to get the correct colour for your phone.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
  3. #3  

    Default Re: H not working but H+ and 3G do work?

    i have the same issue with my galaxy note 3. H means no internet... i have to wait it to drop to E or to become H+ to get internet traffic running again. have you found solution?

Similar Threads

  1. Nexus 5 and Square
    By jackdps in forum Google Nexus 5
    Replies: 3
    Last Post: 03-27-2014, 02:55 AM
  2. Rooting and root access
    By Sax_Derp in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 3
    Last Post: 03-26-2014, 10:40 AM
  3. HELP....bought a T-Mobile Note 3 and trying to use on AT&T
    By luohan in forum AT&T Samsung Galaxy Note 3
    Replies: 2
    Last Post: 03-26-2014, 10:24 AM
  4. New App Announcement: Voice to Text Memo/Notepad (Speak and Share Plus)
    By upandroiduser in forum Android App Inventor
    Replies: 0
    Last Post: 03-23-2014, 03:25 PM

Posting Permissions