Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default Galaxy S3: Phone unable to load after Factory Reset from 4.3..Help Please

    I own INTL I9300 Galaxy S3.
    Last month I installed the OTA and upgraded to 4.3 but I could not get to settings at all after this update.

    So I decided to do a factory reset and roll back to 4.1.2.

    I did the Factory Reset by using "Volume Up + Menu + Power" button combo. Selected the Option to do a Factory Reset and then clicked on Reboot Option.
    After this the phone restarted and Its stuck now. It constantly displays the message "Unfortunately, Samsung Setupwizard has stopped." The message keeps on appearing. I can see the eye symbol, Battery Indicator and Network lines on top right bar but I'm unable to start my phone.

    Remedies I tried:
    1. I tried to Wipe Cache data and then do a factory reset. Still hasnt helped.
    2. I removed the battery for several minutes and then tried Factory Reset again. Didnt work.
    3. I plugged the phone to Kies and put the phone in download mode and tried to do a Reset through Kies. Kies downloads the update but gets stuck after that.

    I tried reading through the forums to look at similar issues that might have been discussed earlier but couldnt find any.

    Has someone faced similar issues before?
    Is there any way I can load the Firmware back using Odin or any other tool. I just need the stock firmware. (Considering I can't put the phone is USB Debugging mode as the phone wont boot up.)

    Thanks
    Last edited by NotJustAPhone; 03-26-2014 at 10:13 PM.
  2. #2  

    Default Re: Phone unable to load after Factory Reset from 4.3..Help Please

    Sounds like using Odin is probably your only option at this point.
    You can look for your firmware here

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    Thanked by:
  3. Thread Author  Thread Author    #3  

    Default Re: Phone unable to load after Factory Reset from 4.3..Help Please

    Thanks a lot for the quick reply!
    As I'm unable to open to my open I'm not sure which Firmware version to install from the link you provided.
    There are multiple Galaxy S3 lNTL I9300 listed there.

    Can I check that somewhere in the back of the phone and decide?

    Thanks again GSDer!
  4. Thread Author  Thread Author    #4  

    Default Re: Phone unable to load after Factory Reset from 4.3..Help Please

    Thanks a lot for the help.

    I'm back on 4.3!
  5. #5  

    Default Re: Phone unable to load after Factory Reset from 4.3..Help Please

    Quote Originally Posted by shadesrulz View Post
    I'm not sure which Firmware version to install from the link you provided.
    There are multiple Galaxy S3 lNTL I9300 listed there.
    Sorry, I was heading out when I sent that response. I should have clarified by saying:
    - use the drop-down list in the upper left to select your model number
    - then mouse-over all of the Region codes until you find your country/carrier (this step is much easier to do on a computer with a mouse; it's rather painful on a phone/tablet)

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk

Similar Threads

  1. Keep my Nexus 5 or switch to Galaxy Note 3?
    By Closingracer in forum T-Mobile Samsung Galaxy Note 3
    Replies: 25
    Last Post: 04-02-2014, 04:34 AM
  2. Galaxy S3: My phone doesn't charge on the wall
    By alegrotesque in forum Samsung Galaxy S3
    Replies: 4
    Last Post: 03-26-2014, 05:36 PM
  3. is it hard to brick your phone?
    By ahawkua in forum General News & Discussion
    Replies: 6
    Last Post: 03-26-2014, 11:34 AM
  4. How do your enter stock recovery on Android phones?
    By ahawkua in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 4
    Last Post: 03-26-2014, 11:23 AM
  5. Please help me :(
    By Game Zone in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 2
    Last Post: 03-26-2014, 10:22 AM

Posting Permissions