Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default Wifi problem

    Hello guys!

    I ran into a problem that bugs me for already 2 days. Yesterday my girlfriend's phone (S3) received an update. She was already on 4.3 so I do not know what the update was for. What happen after the update was downloaded and installed was that she couldn't access internet using wifi anymore. Mobile data seems to work, but wifi doesn't.

    I told her to try the following but nothing changed:

    1.Restart the phone.
    2.Forget the network and reconnect.
    3.Download "Wifi fixer" (when she did this she told me she accessed google...but then nothing worked anymore)

    It is weird because she can access 192.169.0.1.
    She also tried to connect to another wifi and she told me same thing happend so I assume is something about the phone.

    This problem really starts to bug me a lot because I tried to search for a sollution but I found nothing that could fix the problem.

    I am waiting for your suggestions.

    Have a nice day,
    Nero
  2. #2  

    Default Re: Wifi problem

    Welcome to Android Central! Try wiping the system cache partition: [Guide] Rebooting into Recovery Mode for the Galaxy S2, S3, and Tab2.

    Also, see if any of the tips here help: [GUIDE] Troubleshooting Wi-Fi Connection Problems

Similar Threads

  1. HTC M7 WiFI not turning on
    By Kylellwood in forum AT&T HTC One
    Replies: 5
    Last Post: 07-19-2014, 07:18 AM
  2. pdf file viewing problem - Help!
    By CC212 in forum AT&T Samsung Galaxy Note 3
    Replies: 2
    Last Post: 04-22-2014, 02:49 PM
  3. Replies: 3
    Last Post: 04-21-2014, 01:01 PM
  4. Replies: 2
    Last Post: 04-19-2014, 11:01 AM
  5. "HTC Car" app problems with audio over bluetooth
    By shakey1961 in forum HTC One (M8)
    Replies: 0
    Last Post: 04-18-2014, 04:31 PM

Posting Permissions