Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 12 of 12
  1. Thread Author  Thread Author    #1  

    Default

    Hello Android Central users,

    Today I've been facing two problems all the time.

    The first problem:
    I downloaded the official firmware for my carrier from SamMobile and flashed it through Mobile Odin because I've had network issues as I couldn't call or even send messages *Emergency calls only* it happened after I flashed a ROM called S4 Revolution V12 and downloaded MG4 from Aroma installer so that's why I flashed this one from SamMobile. But I still can't call or send SMS < That's the first problem, although the signal is full > 5/5. The phone is rooted running 4.3 firmware. How can I fix it?



    The second problem: SOLVED
    There's a black box in my home screen, it appears everytime I go back to my home screen. It shows me:
    PDA
    Phone
    CSC
    H/W
    RF Call Date
    SMD
    Camera
    TSP
    TSK
    Band
    UART
    UN
    The following are written in yellow.
    How can I get rid of it?

    -----THE SECOND PROBLEM IS SOLVED---
    Please quote the thread when you answer.




    Thanks,
    AhmadS3

    Posted via Rooted Samsung Galaxy S3 GT-I9300 using Android Central App
    Last edited by AhmadS3; 04-26-2014 at 01:21 PM.
  2. #2  

    Default Re: Black Box & Modem Issue

    Welcome to the forums!
    Quote Originally Posted by AhmadS3 View Post
    But I still can't call or send SMS
    Did you activate the phone again after you flashed the stock firmware? When you flashed, did you wipe /system, /cache and Dalvik cache?
    Sounds like it's not reading your SIM card.
    Quote Originally Posted by AhmadS3 View Post
    Note: I entered factory mode and I don't know how to get back to user mode. Is that why it appears?
    Yes, that's why you're seeing that display. How did you enter Factory mode?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
  3. Thread Author  Thread Author    #3  

    Default

    Quote Originally Posted by GSDer View Post
    Welcome to the forums!Did you activate the phone again after you flashed the stock firmware? When you flashed, did you wipe /system, /cache and Dalvik cache?
    Sounds like it's not reading your SIM card.Yes, that's why you're seeing that display. How did you enter Factory mode?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    Thanks.
    What do you mean by activating? Don't forget that I flashed the firmware using Mobile Odin. And there was an option to wipe cache and Dalvik cache. What about activating?

    And about the factory mode, I solved the problem and I forgot to edit the thread. Thanks anyway. :P

    Posted via Android Central App
  4. #4  

    Default Re: Black Box & Modem Issue

    Quote Originally Posted by AhmadS3 View Post
    What do you mean by activating?
    I mean is your SIM card recognized when you perform setup following the Factory Reset - does your carrier information, telephone number, etc show up correctly?
    Quote Originally Posted by AhmadS3 View Post
    And about the factory mode, I solved the problem and I forgot to edit the thread.
    I'd still like to know how you got into and out of Factory mode - I've seen others with this issue.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
  5. Thread Author  Thread Author    #5  

    Default

    Quote Originally Posted by GSDer View Post
    I mean is your SIM card recognized when you perform setup following the Factory Reset - does your carrier information, telephone number, etc show up correctly?I'd still like to know how you got into and out of Factory mode - I've seen others with this issue.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    I got into factory mode while trying to download a modded game I just followed the instructions. I got out of factory mode using root explorer. I entered 'efs' folder, then entered 'factoryapp' and edited 'factorymode' - changed from OFF to ON.
    And no my phone number & carrier don't show. I need help. /:

    Posted via Android Central App
    Thanked by:
    GSDer 
  6. Thread Author  Thread Author    #6  

    Default Re: Black Box & Modem Issue

    Quote Originally Posted by GSDer View Post
    I mean is your SIM card recognized when you perform setup following the Factory Reset - does your carrier information, telephone number, etc show up correctly?I'd still like to know how you got into and out of Factory mode - I've seen others with this issue.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    Perhaps there's something wrong with the modem. Is there any solutions?

    Posted via Android Central App
  7. #7  

    Default Re: Black Box & Modem Issue

    Quote Originally Posted by AhmadS3 View Post
    Perhaps there's something wrong with the modem.
    It's possible that the radio files didn't get loaded correctly. But since you said you have five bars it seems more like a SIM issue. Can you try your SIM in another phone? Or try a different SIM in your phone?

    If that doesn't pan out then you could try reloading the stock firmware via Odin on a computer rather than using Mobile Odin (of course, you'll lose root and be stuck with the Knox bootloader - I don't know if you did something special to avoid the Knox bootloader in the first place).

    Thanks for the information on Factory Mode - oddly enough, I had to set that to OFF in order for it to work, and I had to use the stock TouchWiz launcher to see the data.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
  8. Thread Author  Thread Author    #8  

    Default

    Quote Originally Posted by GSDer View Post
    It's possible that the radio files didn't get loaded correctly. But since you said you have five bars it seems more like a SIM issue. Can you try your SIM in another phone? Or try a different SIM in your phone?

    If that doesn't pan out then you could try reloading the stock firmware via Odin on a computer rather than using Mobile Odin (of course, you'll lose root and be stuck with the Knox bootloader - I don't know if you did something special to avoid the Knox bootloader in the first place).

    Thanks for the information on Factory Mode - oddly enough, I had to set that to OFF in order for it to work, and I had to use the stock TouchWiz launcher to see the data.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    I went to Cellcom shop in Israel, they checked the IMEI by dialling *#06#. They said it has to be changed, I don't know what they meant, the device/firmware/IMEI I don't know - I need help.. what if I go to Cellcom shop and flash another firmware using Odin? Please reply as soon as possible.

    --EDIT--
    They also said the phone is locked. O.o

    Posted via Android Central App
    Last edited by AhmadS3; 04-29-2014 at 12:34 PM.
  9. #9  

    Default Re: Black Box & Modem Issue

    Quote Originally Posted by AhmadS3 View Post
    I went to Cellcom shop in Israel, they checked the IMEI by dialling *#06#. They said it has to be changed
    You should edit your post to remove the IMEI - that's considered private information.

    Anyway, does the IMEI shown agree with the information on the box or under the battery? If it doesn't, you'll have to ask the folks in the shop to rewrite it with the correct information or you won't be able to use the phone.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
  10. Thread Author  Thread Author    #10  

    Default Re: Black Box & Modem Issue

    Quote Originally Posted by GSDer View Post
    You should edit your post to remove the IMEI - that's considered private information.

    Anyway, does the IMEI shown agree with the information on the box or under the battery? If it doesn't, you'll have to ask the folks in the shop to rewrite it with the correct information or you won't be able to use the phone.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    Oh okay, I'll remove it. But flashing the official firmware using Odin will restore the IMEI, right?
  11. #11  

    Default Re: Black Box & Modem Issue

    Quote Originally Posted by AhmadS3 View Post
    But flashing the official firmware using Odin will restore the IMEI, right?
    No, the /efs partition isn't touched. There's a way to modify the IMEI when it gets jacked up but I don't know anything about how to do that.

    It's 'possible' that if you use the Kies software to reload the firmware that it'll fix it, since it does prompt you for the IMEI, but I can't say as I've never had that problem.

    Sounds like you need to rely on that phone shop...

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
  12. Thread Author  Thread Author    #12  

    Default Re: Black Box & Modem Issue

    Quote Originally Posted by GSDer View Post
    No, the /efs partition isn't touched. There's a way to modify the IMEI when it gets jacked up but I don't know anything about how to do that.

    It's 'possible' that if you use the Kies software to reload the firmware that it'll fix it, since it does prompt you for the IMEI, but I can't say as I've never had that problem.

    Sounds like you need to rely on that phone shop...

    Yeah, thanks. I'll see what I can do.
    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk

Similar Threads

  1. Galaxy S5 black screen upon wake up
    By isurvivorz in forum Samsung Galaxy S5
    Replies: 207
    Last Post: 10-29-2014, 05:59 AM
  2. Black Bearies
    By DrExK in forum Android Apps
    Replies: 1
    Last Post: 07-03-2014, 11:24 PM
  3. CSR memory issue
    By sohailgagai in forum Android Apps
    Replies: 1
    Last Post: 07-03-2014, 11:24 PM
  4. htc one max connecting to hard disk issue
    By Nancysikka93 in forum HTC One Max
    Replies: 3
    Last Post: 05-25-2014, 04:11 AM
  5. screen sleep of death issues!
    By stanleydaman in forum Samsung Galaxy S5
    Replies: 5
    Last Post: 04-26-2014, 01:32 PM

Posting Permissions