Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default Galaxy s3 battery and system problem! Please help!

    Hi there,
    I'm new to this forum and have a gs3 i9300 and I'm running CYANOGENMOD 10.2 on it and I have been experiencing major battery issues
    1) While Charging the rate of discharge is higher than the rate of charger when the phone is blank and not running any apps also and I am using the stock charger
    2) I have had to change several usb cables using the same adapter for first if i buy a new cable it will work fine for a few weeks and then it discharges faster than the phone charges it's like the phone dumps the cable and refuses to use it , while the same cable works fine with the other phones even after weeks of usage
    3) Something is wrong with the battery status indicator because when my phone is on for eg it shows my battery is 5 percent but as soon as I switch it off and plug in the charger it shows that the battery bar is 60-70% full that is very weird, I have tried calibrating the battery,tried formatting it and tried everything possible but the issue isn't solved.
    4) Something weird again this phone charges fine with my car charger which has a supply of 0.7A but only charges when switched off with the stock charger otherwise it only discharges instead of charging and I have used several different chargers also including the blackberry and iphone charger and I know there supply is less but it charges fine with it so i thought something was wrong with my stock charger but then the same happened with the other chargers so basically WHAT HAPPENS IS WITH THE CABLE AND CHARGER THEY WORK FINE ON THE PHONE FOR A FEW WEEKS AND AFTER THAT BOOM! THEY STOP WORKING AND BECOME REALLY SLOW WHILE THE SAME CABLE AND CHARGER WORK PERFECTLY FINE FOR THE OTHER PHONES!!!
    It's like my phone gets bored of the relationship and dumps them -.-


    PLEASE HELPS ME AS I'M REALLY FRUSTRATED AND CONFUSED AS TO WHAT IS GOING WRONG WITH MY PHONE!

    Thank You guys for hearing me out and I'm looking forward for a great time on androidcentral
    CHEERS
  2. #2  
    srkmagnus's Avatar

    Posts
    8,429 Posts
    Global Posts
    8,432 Global Posts
    ROM
    Stock 4.4 (KitKat)

    Default Re: Galaxy s3 battery and system problem! Please help!

    Quote Originally Posted by Salvator101 View Post
    Hi there,
    I'm new to this forum and have a gs3 i9300 and I'm running CYANOGENMOD 10.2 on it and I have been experiencing major battery issues
    1) While Charging the rate of discharge is higher than the rate of charger when the phone is blank and not running any apps also and I am using the stock charger
    2) I have had to change several usb cables using the same adapter for first if i buy a new cable it will work fine for a few weeks and then it discharges faster than the phone charges it's like the phone dumps the cable and refuses to use it , while the same cable works fine with the other phones even after weeks of usage
    3) Something is wrong with the battery status indicator because when my phone is on for eg it shows my battery is 5 percent but as soon as I switch it off and plug in the charger it shows that the battery bar is 60-70% full that is very weird, I have tried calibrating the battery,tried formatting it and tried everything possible but the issue isn't solved.
    4) Something weird again this phone charges fine with my car charger which has a supply of 0.7A but only charges when switched off with the stock charger otherwise it only discharges instead of charging and I have used several different chargers also including the blackberry and iphone charger and I know there supply is less but it charges fine with it so i thought something was wrong with my stock charger but then the same happened with the other chargers so basically WHAT HAPPENS IS WITH THE CABLE AND CHARGER THEY WORK FINE ON THE PHONE FOR A FEW WEEKS AND AFTER THAT BOOM! THEY STOP WORKING AND BECOME REALLY SLOW WHILE THE SAME CABLE AND CHARGER WORK PERFECTLY FINE FOR THE OTHER PHONES!!!
    It's like my phone gets bored of the relationship and dumps them -.-


    PLEASE HELPS ME AS I'M REALLY FRUSTRATED AND CONFUSED AS TO WHAT IS GOING WRONG WITH MY PHONE!

    Thank You guys for hearing me out and I'm looking forward for a great time on androidcentral
    CHEERS
    Those symptoms appear to be related to the battery. You need to get a replacement and ditch the current one, which appears to be going bad. You can also test the battery by removing it and spinning it on a flat surface. If it spins for a few seconds then it's swollen and is bad.

Similar Threads

  1. Where can I get the Tango Messenger ringtone and notification tones?
    By Mehmet Dogan in forum General Help and How To
    Replies: 6
    Last Post: 09-18-2014, 04:51 AM
  2. Otterbox Defender For Galaxy Note 3
    By c1971ace in forum Marketplace Archive
    Replies: 3
    Last Post: 06-03-2014, 05:04 PM
  3. [GAME][FREE] Neon Dash - Addictive game for Android!
    By juanmontes in forum Android Apps
    Replies: 1
    Last Post: 06-02-2014, 12:30 AM
  4. Help me find a paid solution to unlock my S3 4.3 I747
    By aalderis8 in forum AT&T Galaxy S3 Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 05-27-2014, 01:45 AM
  5. I can't put my phone in my pocket and listen to music!
    By Lei Dietz in forum Samsung Galaxy S4 Active
    Replies: 2
    Last Post: 05-27-2014, 12:19 AM

Posting Permissions