Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. Thread Author  Thread Author    #1  

    Default Sudden audio problems

    Hey all,

    So my S3 is running Cyanogenmod 10.2.0 which is to say Android 4.3.1. It's been completely faultless for over a year and then suddenly today I pick it up off my desk and the audio has gone all weird. Anytime the audio outputs are used the phone makes loud crackly noises, sometimes it makes that noise that phones used to make in the old days when you put it near a hifi/amplified speaker. It makes it if I press volume up, if I use watch something using the youtube, vlc or rocket player. It does when on the startup tone of the phone and also when making calls I can't hear them and they can't hear me.

    I've restarted the phone. I tried just yanking the battery out and leaving it out for 45mins without luck. Any ideas?

    Cheers muchly!
  2. #2  

    Default Re: Sudden audio problems

    Hello and welcome to the forums!

    Sounds like a hardware problem with the speaker.
    What happens if you use a pair of headphones? Do you hear the same scratchy audio? If not, it's time to replace the speaker module (ex. http://mobiletechvideos.mybigcommerc...ement-service/ or you can find the part online and DIY).

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
  3. Thread Author  Thread Author    #3  

    Default Re: Sudden audio problems

    In that case this would be the second time I've replaced that bloody module. Last was because I only had an output on the left side of earphones. Anyways since my post I've reinstalled CM10.2 and when that didn't work I redid the rom and installed CM11 M9 which didn't make any different.

    But how comes when I get/make a call, they can't hear me?
  4. #4  

    Default Re: Sudden audio problems

    Quote Originally Posted by Sam Valiant View Post
    In that case this would be the second time I've replaced that bloody module.
    Bad things come in threes?
    Quote Originally Posted by Sam Valiant View Post
    But how comes when I get/make a call, they can't hear me?
    That sounds like a microphone problem. Does it behave any differently if you use the Speakerphone?
    What happens if you record a video using the Camera - is the audio present as expected?
    Perhaps the mic hole just needs to be cleaned out?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
  5. Thread Author  Thread Author    #5  

    Default Re: Sudden audio problems

    Sadly no audio when recording video
  6. #6  

    Default Re: Sudden audio problems

    Bummer - time to replace that module.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
  7. Thread Author  Thread Author    #7  

    Default Re: Sudden audio problems

    But the if memory serves the mic and speakers/headphone out aren't the same module. Why would two go at the same time?
  8. #8  

    Default Re: Sudden audio problems

    Yes, they are separate modules. Just bad luck I guess. Has the phone gotten wet in the past?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
  9. Thread Author  Thread Author    #9  

    Default Re: Sudden audio problems

    Yep about 3 months ago and it was working fine until this weekend just gone.
  10. #10  

    Default Re: Sudden audio problems

    The long term effects of water, even if you followed the rice drying method, can have a detrimental impact on electronics (corrosion, shorting across contacts, etc) - unless you follow stringent procedures to clean electronics (which 99% of the people are uninformed/unwilling/unable to do) it's a crap shoot as to if/how long the device will continue to function. Sorry.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk

Similar Threads

  1. Problem viewing ics calendar invites in gmail
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 11-15-2014, 10:21 AM
  2. Huge Problem
    By HaleyMeows in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 08-15-2014, 09:07 AM
  3. ringtone problem
    By blue dog22 in forum Samsung Galaxy S4 Mini
    Replies: 1
    Last Post: 08-15-2014, 03:32 AM
  4. galaxy discover problems !
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-14-2014, 05:59 PM
  5. SMS/MMS over Kenwood bluetooth car audio???
    By Steelfanatic in forum AT&T Samsung Galaxy Note 3
    Replies: 0
    Last Post: 08-14-2014, 05:16 PM

Posting Permissions